Unable to upload Lightroom Web Gallery to PhotoFolio

Community Beginner ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Fix this, Adobe.  Stop abandoning PROFESSIONAL PHOTOGRAPHERS working on DEADLINE.  Pathetic.  Stop FORCING us to upgrade Mac OS (we don't have time and you don't have the right to force us).

 

Rick Olivier

macOS Catalina 10.15.7

iMac Retina 5K, Late 2014

4GHz Quad Core intel Core i7

32 GB 1600 MHZ DDR3

AMD Radeon R9 Graphics 4 Gb

macOS Catalina 10.15.7, iMac Retina 5K, Late 2014, 4GHz Quad Core intel Core i7, 32 GB 1600 MHZ DDR3, AMD Radeon R9 Graphics
TOPICS
macOS

Views

142

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 3 Correct answers

LEGEND , Feb 19, 2022 Feb 19, 2022
I would check with your web host to see if anything changed on their server end.  I use Hostgator and things have been working fine as I just tried it.  

Likes

Translate

Translate
Adobe Community Professional , Feb 19, 2022 Feb 19, 2022
I just today created and uploaded a web gallery without any issue. Current version of Lightroom Classic, latest Mac OS. Do you think perhaps it is your upload settings or server that is the problem????

Likes

Translate

Translate
Community Beginner , Feb 19, 2022 Feb 19, 2022
5:15 CST web gallery upload success.  Fingers stay crossed regarding future uploads."Passive Enhanced" may be the ftp settings change that needs to be made if anyone is also on Catalina and LR Classic 11.1, 11.2.I have since upgraded  Mac OS to Death Valley... I mean Dead Sea...er...  (kidding)R

Likes

Translate

Translate
LEGEND ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

1. No one is FORCING you to upgrade anything.  Its your choice to use older equipment and/or operating systems or to not take the time to upgrade.  

 

2. Lightroom Classic Web uploads fine for me using MacOS 12.2.1 and LrC 11.2 .  It appears your server, server settings  or internet is messed up.

 

3. Instead of ranting you should have provided more info like the version of LrC you are using.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

LR 11.2 (latest) no web gallery upload.  Reverted to 11.1 (which formerly worked) no web gallery upload.  

 

Glad you agree that Adobe stinks! 😉

 

 

macOS Catalina 10.15.7, iMac Retina 5K, Late 2014, 4GHz Quad Core intel Core i7, 32 GB 1600 MHZ DDR3, AMD Radeon R9 Graphics

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

I would check with your web host to see if anything changed on their server end.  I use Hostgator and things have been working fine as I just tried it.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

I just today created and uploaded a web gallery without any issue. Current version of Lightroom Classic, latest Mac OS. Do you think perhaps it is your upload settings or server that is the problem????


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Huh? Last I checked Lightroom was fully compatible with Catalina. Your issue has nothing to do with the operating system even though it is two versions behind. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

Hosting co. suggested I change "Passive" to "Passive Enhanced" in LR ftp setting and I am trying again.   I use Photofolio and  they have been known to make changes that can break things.  (Anything but user error is possible..haha)

 

OK, I take back all the mean things I said about Adobe. 😉  Please send her my apologies.     R

 

macOS Catalina 10.15.7, iMac Retina 5K, Late 2014, 4GHz Quad Core intel Core i7, 32 GB 1600 MHZ DDR3, AMD Radeon R9 Graphics

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

5:15 CST web gallery upload success.  Fingers stay crossed regarding future uploads.

"Passive Enhanced" may be the ftp settings change that needs to be made if anyone is also on Catalina and LR Classic 11.1, 11.2.

I have since upgraded  Mac OS to Death Valley... I mean Dead Sea...er...  (kidding)

R

macOS Catalina 10.15.7, iMac Retina 5K, Late 2014, 4GHz Quad Core intel Core i7, 32 GB 1600 MHZ DDR3, AMD Radeon R9 Graphics

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

LATEST

Glad you got it going.  You should suggest the name Death Valley to Apple for version 13.  ; ). It is a California location  that fits their other names since they quit the CAT naming convention.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 19, 2022 Feb 19, 2022

Copy link to clipboard

Copied

@Jao vdL 

This appears to be a server setting issue as first suspected.  There are OS version specific problems in LrC.  A good recent example is the printer ICC profile issue that works in MacOS 11.6.1 but not .2-.4 but it does work again in Monterey.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines