Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unexpected error opening catalog

New Here ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Hi - I am having trouble opening lightroom classic all of a sudden.  Everything has been working and I didn't change anything.  I am on MAC 10.17.7 and the latest version of Lightroom Classic.  I have a recent backup catalog and that won't work either.  

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

TOPICS
Mac, Problem or error

Views

144

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2021 Mar 27, 2021

Copy link to clipboard

Copied

Fixed by restarting computer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

I'm having this issue with every launch of LrC.  Restarting does fix the issue but it's not a solution as it keeps happening.  Need a real solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

@default8glcl71x8iwa

 If restarting doesn't help, then you don't have the same problem. Please provide more details, describe the problem from scratch.

 

Be sure to include your operating system version number and your version number of Lightroom Classic. We need the version NUMBER and not words like "latest" or "up-to-date".

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Same problem, restarting fixes it, then it happens again, restarting fixes it, then it happens again, restarting fixes it, then it happens again. Have to restart Mac every time I launch LrC

 

Mac 11.0.1

Installing LrC 10.1.1 fixes it.  Installing 10.2 breaks it again.  Going back to 10.1.1 fixes it.

10.2 won't open any catalog (latest or backups many months old) unless I just restarted my machine.  10.1.1 opens every catalog (latest or backups many months old) every time regardles of when I restarted.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Different problem. Unfortunately, some people do experience this issue with 10.2 and it is fixed by 10.1.1. I don't know why.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

LATEST

I guess we can agree to disagree because my problem is that 

 

I am having trouble opening lightroom classic all of a sudden.  Everything has been working and I didn't change anything.  I am on MAC 11.0.1 and the latest version of Lightroom Classic.  I have a recent backup catalog and that won't work either.  

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines