Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unsupported or Damaged File

New Here ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

Hello everyone,

i have a problem with Lightroom classic (latest version). Some weeks ago i  moved some folders from my internal to an external harddrive. After i moved to folders in the Windows explorer, i opened Lightroom and right clicked the folders in the navigation bar and refreshed the location. After that, everthing seems fine and i didn`t touched the files. Unfortunately yesterday, when i tryed to open the pictures again in Lightroom, i get the error message "Unsupported or Damaged File". Out of 11 folders, 6 folders show the this error message. I still see the picture, but i am not able to edit them or open them in any other program(tryed Photoshop, Gimp and RawTherapee) . Any idea what i should do or how to fix that?

Btw. i am using windows 10 and also updated all adobe programs.

Thank you and have a nice day!

TOPICS
Problem or error

Views

129

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

Hi jeromeh, welcome to the forum, just so you are aware this is a user to user forum and the responses you receive here will be from other users like yourself. We will need some more specific info, please see my comments on your post.

Quote “ 

i have a problem with Lightroom classic (latest version). Some weeks ago i  moved some folders from my internal to an external harddrive. After i moved to folders in the Windows explorer, i opened Lightroom and right clicked the folders in the navigation bar and refreshed the location. 

Ok, so the move was done with your Windows operating system, my thoughts here are the corruption to the file occurred during the move of the files to the external drive, How is the drive connected, via USB or local network?

 

After that, everthing seems fine and i didn`t touched the files. I expect that you were using the LrC library module so it would have displayed the preview files.

 Unfortunately yesterday, when i tryed to open the pictures again in Lightroom, i get the error message "Unsupported or Damaged File". Out of 11 folders, 6 folders show the this error message. Have you moved to the develop module if so it is unable to render the original file.

I still see the picture, but i am not able to edit them or open them in any other program(tryed Photoshop, Gimp and RawTherapee) .

Can you see the picture in the LrC library module?

Any idea what i should do or how to fix that?

Btw. i am using windows 10 and also updated all adobe programs.

Thank you and have a nice day!

Awaiting your further comments.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

Hello DdeGannes,

thank you for your response. I will try to answer everthing as goo das possible.

 

Ok, so the move was done with your Windows operating system, my thoughts here are the corruption to the file occurred during the move of the files to the external drive, How is the drive connected, via USB or local network?

 

The drive is connected via USB. The thing is..i am pretty sure the files worked after i moved them.

 

After that, everthing seems fine and i didn`t touched the files. I expect that you were using the LrC library module so it would have displayed the preview files.

Unfortunatley i`m not 100% if i just checked them in the library module. But i would bet i also switched to develop module and zoomed in. Right now, as soon as i zoom in, the files show already the error message.

 

 Unfortunately yesterday, when i tryed to open the pictures again in Lightroom, i get the error message "Unsupported or Damaged File". Out of 11 folders, 6 folders show the this error message. Have you moved to the develop module if so it is unable to render the original file.

When i switch now to develop module, the picture is still visible, but with low resolution and i`m not able to able to edit them.

 

I still see the picture, but i am not able to edit them or open them in any other program(tryed Photoshop, Gimp and RawTherapee) .

Can you see the picture in the LrC library module?

Yes, i see the pictures in the Library module. But if i try to reimport them, there is no preview picture anymore.

 

Any idea what i should do or how to fix that?

Btw. i am using windows 10 and also updated all adobe programs.

Thank you and have a nice day!

Awaiting your further comments.

Thank you so much already for the help. Hope u can help me! 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

I all appears that the files are corrupt and your best option is to replace them with a copy of your originals from your backup storage.

Check your computer system components like HDD, Ram, USB, etc.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

Agreeing 100% with @DdeGannes . These are corrupted files, caused by a hardware malfunction somewhere. I suspect the hard disk where the photos are now is the culprit.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

LATEST

Thank you very much for your time and help. I use a online backup tool. Unfortunately these files are also damaged. That`s bad...but i think i must live with that. Have a nice day 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines