Update troubleshooting LrC to V 11

New Here ,
Dec 12, 2021 Dec 12, 2021

Copy link to clipboard

Copied

Hello everyone,

 

After a recent update of LRCC from V10 to V11, I lost a series of predefined parameters: import parameters for FUJI XT3, Export user parameters, presets brushes, and the liaison with Flickr.

 

How can I retrieve them ?

 

Thanks

Francis

TOPICS
Windows

Views

73

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Dec 12, 2021 Dec 12, 2021

Most likely you had the option to store presets with the catalog enabled, and that got reset. So now Lightroom is looking for presets in the default location again.

 

Likes

Translate

Translate
Adobe Community Professional ,
Dec 12, 2021 Dec 12, 2021

Copy link to clipboard

Copied

Most likely you had the option to store presets with the catalog enabled, and that got reset. So now Lightroom is looking for presets in the default location again.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 13, 2021 Dec 13, 2021

Copy link to clipboard

Copied

LATEST

Exactly

Thanks for your help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines