'Upgrade required for lightroom to sync with lightroom' notification

New Here ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Hi All,

 

Sync stopped working and cloud icon disappeared from top right menu. When I restart lightroom it returns for a second and then disappears with no sync button in the collections tab either. 

 

I am fully upgraded to V11 (including the catalouge update) and have checked the Adobe cloud for any updates in general and I am fully up to date. 

 

Any help would be great as I am pulling out what I have left of my hair!

 

Matt. 

TOPICS
Windows

Views

126

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advisor ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Anytime LrC is doing something strange, try resetting the preferences. Here is a link to the official Adobe procedure.

Kenneth Seals

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Thanks but didn't help 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2021 Oct 27, 2021

Copy link to clipboard

Copied

Hi Willmann,
can you please share Sync diagnostic report with us for further investigation?
Diagnostic report can be generated with below steps
Preference > Lightrooom Sync > hold alt/option > generate diagnostic report 
Thank you

-S

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Ok. I have done this. Thanks 🙂 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

quote

Hi Willmann,
can you please share Sync diagnostic report with us for further investigation?
Diagnostic report can be generated with below steps
Preference > Lightrooom Sync > hold alt/option > generate diagnostic report 
Thank you

Adobe Employee


By @suhas_mutmurdu

 

If you are really an Adobe employee, why does your Avatar not indicate this? I find this highly suspicious.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Excellent observation. I was in a rush when I replied. 

Now I look closer, sus. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

Hello all,

 I confirmed that suhashmutmurdu

is an Adobe Employee.

Thanks,

^Scott

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 01, 2021 Nov 01, 2021

Copy link to clipboard

Copied

LATEST

@ScottVal Thanks Scott for the authentication 🙂  

-S

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Ok so I have fixed it. For now at least. It did seem to be a catalouge problem and I went looking for the latest version Adobe upgraded mine to. For some reason when they did the Lightroom and Catalouge upgrade to V11 they didn't tell Lightroom to use the new catalouge, which I did and it all seems to be ok again. 

 

Thanks,

 

Matthew

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines