• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

User permission issues

Explorer ,
Nov 29, 2022 Nov 29, 2022

Copy link to clipboard

Copied

I have bought a Mac studio which comes with OS 13.0.1. I have used migration assistant to move my LR Classic catalogue and photos to the new drive. Now I am getting the message others have referred to: "Lightroom Encountered user permission issues. Lighytroom does not have write permission... Repair to continue" etc. I have gone through all these steps as well as enabled full disk access for LR Classic. This is not resolved. Still getting the same issue after restart, etc. Any more suggestions? Thanks in advance. 

 

[moved from bugs to discussions - Mod.]

TOPICS
macOS

Views

81

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 30, 2022 Nov 30, 2022

Copy link to clipboard

Copied

LATEST

See this (even if you do not use Loupedeck): https://support.loupedeck.com/lightroom-encountered-user-permissions-issues

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines