• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Using Alt key for fine slider adjustments works in Windows, but gives unexpected system error sound.

Explorer ,
Dec 21, 2023 Dec 21, 2023

Copy link to clipboard

Copied

Issue: Using Alt key for fine slider adjustments works in Windows, but gives system error sound.

1) Open Lightroom, select a photo and go into Develop mode.
2) Click on "Exposure" in the Develop Module and click the "+" key,  the exposure goes up by 0.1, as expected.
3) Click the "Alt" key and then "+".  The title "Tone" changes to "Reset Tone", a Windows warning sounds and the exposure is increased 0.02. The Windows warning sound is unexpected. Could the warning sound please be removed when using the Alt key for fine grained slider adjustments. 

 

(There is a workaround, which is less than idea.  To stop the Windows warning sounds, go to Sound, Open Volume Mixer and mute "System Sounds". There will be no warning sound when using the Alt key. However the users needs to remember to re-enable System sounds after using Lightroom).

Lightroom Classic version: 13.1 [ 202312111226-41a494e8 ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.19045

 

TOPICS
Windows

Views

47

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation