• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

using Graphics Processor in Lightroom classic

Explorer ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

Having issues again with Graphics Proscsesor opitons in lightroom classic. It started a few months back. 

It started when applying  a preset to an image or a set of images the first image turned black . So after some googeling found that it had to the with Graphics Processor options and when turned off it seemd to be working ok. but after a a while it started doing the same beahvior even with the option turned off. So contacted Adobe help and the person accessd my computer remotley and installed Lightroom Classic from the root , and when I asked did that sovle the issue , he said it should not happen again as he installed it from the root.  So wrong he was. last week it started again first with the black image and the the images turned posterized effects. so turned off the option again. But I must have turend it on again  for some reason as tyesterday i exported lots of files but was surprised to see that the files were three times the size they should have been. and all files looked like as in the attachment . So turned off the graphics opiton again and started to export and it seems to be working ok for now.  so what is going on and how can it be fixed . i am on a mac book pro 16inch 2.4 GHz 8-Core Intel Core i9 with 8TB disc and 64gb of ram and running lates MacOS. 

Views

100

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

in the future, to find the best place to post your message, use the list here, https://community.adobe.com/

p.s. i don't think the adobe website, and forums in particular, are easy to navigate, so don't spend a lot of time searching that forum list. do your best and we'll move the post (like this one has already been moved) if it helps you get responses.



<"moved from using the community bugs">

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

Are you having problems anywhere else? That combination is supported and the graphics cards for that model are plenty powerful for Lightroom. I would turn off automatic graphics switching in System Settings->Battery (although I have it enabled on my 2019 MacBook Pro/Sonoma.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 20, 2024 Mar 20, 2024

Copy link to clipboard

Copied

LATEST

only have those graphic issues with lightroom , I tuned off the switching part but as i use my laptop on power not sure if that is the cause but will test it out 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines