Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


V11 lost selection while navigates between images

New Here ,
Nov 03, 2021 Nov 03, 2021

Copy link to clipboard

Copied

In the Library module, I do double click on any image, and start the selection process, pressing the "x" key to reject the images that I'll not keep. 

On previous versions, each time I reject an image, the next one was autoselected and visualized. In the v11, after reject 3 or 4 images, suddenly the next one image is not selected. So I've to comeback to the grid mode, and reselect the next image. This makes the whole image selection process really slow and frustrating.
I hope you solve this issue as soon as possible.

TOPICS
Windows

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

LATEST

Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/


LR sometimes soils its preferences file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines