V11 upgrade, no drive, directory

New Here ,
Sep 18, 2022 Sep 18, 2022

Copy link to clipboard

Copied

I apologize in adavance to more compent LRC users, Im sure my idiocy is getting in the way.  Regardless, I have searched this issue and not sure of the exact solution Im in need of.  

First the issue, I have not been on lightroom in about 2 months, its a long story, but illness, blah blah blah.  I opened it tonight, was asked to upgrade, I did, and then LRC opens a V11 catalog, with 0 images, folders, etc.  As if I am a compltely new user.  I go to what I thought was my last backup, (or at least close to my last backup) on 5/31 (Lightroom Catalog-v10-v11), and all of my photos, all 46k of them now show up in "All Photgraphs", but my primary drive/directory(G:), and 100s of subfolders do not show up at all.  What does show up under "Folders" is an old drive (H.) with nothing in it, but my G. drive does not.  Back in April I moved all of my photos over to a new primary HD (in LR), and everything was running smoothly.  I had a G: folder, and was organized by year, and shoot date. 

I have opened each of the LR catalogs from late May and each one is the same.  There is no G. folder/drive/directory (sorry Im not 100% sure what the proper term is), but 46k images in "All Photographs"  In my external drive G:, all of the folders are there and in order the way I woudl expect them in LRC.  They do not exist in LRC they way they did the last time I was on, they are not there at all.  

Im not sure how to proceed here.  Im really confused why my backups are not syncing the photos to the correct folders, and why my G. drive isnt in my "Folders" at all.  

Again I apologize for my lack of fluency, and if my terminology is slighly off (or a lot off).  Given this is my entire library of images, Im hesitant to just start trying sh$t.  I figured I'd ask you kind folks for some guidance.  Thank you in advance. 

TOPICS
Windows

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

Sounds like Windows applied a different drive letter to your photos drive, so now Lightroom can no longer see it. And indeed Lightroom opened a brand new catalog after the upgrade. When you have found the correct catalog, use these instructions to 'reconnect' the image folders: 

https://www.lightroomqueen.com/lightroom-photos-missing-fix/

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 19, 2022 Sep 19, 2022

Copy link to clipboard

Copied

LATEST

thnk you very much

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

Save time with Adobe Express quick actions