• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Version 12 doesn't open

New Here ,
Oct 22, 2022 Oct 22, 2022

Copy link to clipboard

Copied

I just did the upgrade from version 11 to version 12.  Now I am not able to run LRC at all.  What can I do?

 

[moved from bugs to discussions - Mod.]

[Title edited - Mod.]

TOPICS
Windows

Views

97

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 22, 2022 Oct 22, 2022

Copy link to clipboard

Copied

First thing to do is giving us more information to be able to try to help. What exactly means "not able to run"?

What happens exactly? Are there any error messages (please let us know word-by-word)?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2022 Oct 22, 2022

Copy link to clipboard

Copied

I had a prompt come up when I last was able to open the app.  The prompt was to upgrade the version 12 catalog. I wish I could recall exactly what it said.  But I chose to upgrade the catalog to the newer version with the upgrades.  After doing so, I was unable to open the app.  

 

I hope this helps a little.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 22, 2022 Oct 22, 2022

Copy link to clipboard

Copied

quote

I had a prompt come up when I last was able to open the app.  The prompt was to upgrade the version 12 catalog. I wish I could recall exactly what it said.  But I chose to upgrade the catalog to the newer version with the upgrades. 


By @Benny5FA9

 

This is normal behavior.

quote

...After doing so, I was unable to open the app.  

 

I hope this helps a little.


By @Benny5FA9

 

Not really.

Do you get an error message? If yes  please post the full text of any error message(s).

Which operating system do you use?

Which computer hardware, such as CPU; GPU; the amount of RAM; etc do you use?

Is you system up-to-date? Do you have installed all patches and updates for your operating system and all hardware and chipset drivers, especially the graphic driver.

 

In a first step please try to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the second link.

Troubleshoot GPU issues | Lightroom Classic (adobe.com)

 

Another step is to try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

It's recommended to backup your preferences before you reset the preferences to the default settings:

https://helpx.adobe.com/lightroom-classic/kb/preference-file-and-other-file-locations.html

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2022 Oct 22, 2022

Copy link to clipboard

Copied

There isn't an error message.  I will try what you recommended and see if that works.  Thank you for your time!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 22, 2022 Oct 22, 2022

Copy link to clipboard

Copied

LATEST

If earlier suggestion by @Axel Matt doesn't resolve the issue, then I suggest that you use the Creative Cloud App to revert back to LrC 11.5. That is, uninstall LrC 12.0 and install 11.5 instead. Hopefully, doing so will get you back to work again whilst others try to find a reason/solution for your issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines