• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
4

version non-compatible

New Here ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

Bonjour,

J'ai depuis 2019 un abonnement Adobe Creative photo pour actuellement 11,99€ mensuel, avec d'installé: Lightroom Classic v9.0-camera raw v12.0 et Photoshop v21.0.1- camera raw v16.0.1 sur un Imac High Sierra 10.13.6.

Creative Cloud m'indique que 3 MAJ sont disponible: Photoshop v25.2, Lightroom v7.0, Lightroom Claissic v13.0.2, mais en même temps me dit qu'elle ne sont pas compatible !!! sans explication...

Je pensais qu'avec l'abonnement mensuel les applis seraient MAJ automatiquement

merci pour votre aide

TOPICS
macOS

Views

88

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

quote

Since 2019, I have an Adobe Creative photo subscription for currently 11,99€ monthly, with installed: Lightroom Classic v9.0-camera raw v12.0 and Photoshop v21.0.1- camera raw v16.0.1 on an Imac High Sierra 10.13.6.

Creative Cloud tells me that 3 updates are available: Photoshop v25.2, Lightroom v7.0, Lightroom Claissic v13.0.2, but at the same time tells me that they are not compatible !! without explanation...

I thought that with the monthly subscription the apps would be updated automatically

Thank you for your help


By @CHRISTIAN34072014vkwz

 

Lightroom Classic needs macOS Monterey (version 12.0) or later.

https://helpx.adobe.com/lightroom-classic/system-requirements.html

 

Lightroom needs minimum macOS Monterey (version 12.0) or later, macOS Ventura (version 13) is recommended.

https://helpx.adobe.com/lightroom-cc/system-requirements.html

 

Photoshop needs macOS Big Sur (version 11.0) or later, macOS Ventura (version 13.5.1) is recommended.

https://helpx.adobe.com/photoshop/system-requirements.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 05, 2023 Dec 05, 2023

Copy link to clipboard

Copied

LATEST

 

 

High Sierra 10.13.6.

 

 

Current system requirements for LrC are found at:

 

https://helpx.adobe.com/lightroom-classic/system-requirements.html

 

https://helpx.adobe.com/fr/lightroom-classic/system-requirements.html

 

Thst info for LrC v13.0, and states that macOS Monterey (version 12.0) or later is required, so you are out of luck.

That being said, note the option to look at earlier releases.

 

Unfortuantly, it looks like LrC v9 was the last LrC to support High Sierra.

https://helpx.adobe.com/fr/lightroom-classic/system-requirements.html

https://helpx.adobe.com/fr/lightroom-classic/system-requirements/2021.html

 

 

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines