Very slow Lightroom Classic 11 on MacBook with M1

New Here ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

Hi! I have BIG troubles with my LRC after update from 10 to 11. It works very slow and doesn't make preview. I reinstalled it and nothing changed. 

 

Does anyone know how to fix this?

 

 

 

Lightroom Classic version: 11.0 [ 202110120910-0bccc70d ]
License: Creative Cloud
Language setting: en
Operating system: Mac OS 11
Version: 11.6.1 [20G224]
Application architecture: arm64
Logical processor count: 8
Processor speed: NA
SqLite Version: 3.36.0
Built-in memory: 16 384,0 MB
Real memory available to Lightroom: 16 384,0 MB
Real memory used by Lightroom: 2 015,5 MB (12,3%)
Virtual memory used by Lightroom: 404 905,6 MB
Memory cache size: 704,0MB
Internal Camera Raw version: 14.0 [ 950 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2
Camera Raw virtual memory: 259MB / 8191MB (3%)
Camera Raw real memory: 260MB / 16384MB (1%)
Displays: 1) 2880x1800

Graphics Processor Info:
Metal: Apple M1

TOPICS
macOS

Views

105

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 15, 2021 Nov 15, 2021

Copy link to clipboard

Copied

The previews maybe corrupt. Suggest you quit LrC, delete the previews-lrdata container, relaunch and choose 'Build Standard-sized Previews' from Library>Previews menu.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2021 Nov 18, 2021

Copy link to clipboard

Copied

I'm having exactly the same problems.   We were promised a great speed increase, and instead we can't even browse photos!

 

As I try to even look at my catalog all of the previews are blank, and then 10 seconds later the screen catches up.  It would take forever just to find a photo.  

 

This is a huge slowdown from the performance of my six year old Macbook Pro and Lightroom Classic 10.

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

LATEST

I deleted *preview file in Lightroom Catalog folder and it helped me. Seems this file was corrupt

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines