• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

'Waiting for Settings' LRC not syncing with LR

Community Beginner ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

When working in lightroom classic it is not syncing properly with the cloud version of lightroom.

 

When opening the files from the LRC calalogues on LR I get the message "waiting for settings" I have attached a screenshot. It seems it is an issue with loads of people reporting this issue but I have not seen any fixes.

 

Please help if you have found a solution.

 

Thanks 

TOPICS
Windows

Views

2.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

What often worked for me would be to make a tiny insignificant edit change to the image in LrC (I'd simply add +1 to the Texture slider value), wait for that change to sync, then usually that cleared the Waiting for Settings message in Lightroom.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

Hi that is great, I will try this evening when I'm home.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

Hi thank you for the recommendation but it didn't work

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

Sorry to hear that. Not sure what to suggest in that case, we may need some input from an Adobe rep.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

Do they read these posts?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

If you go to https://lightroom.adobe.com and view the file you've synced from Lightroom Classic to the cloud, does it appear in Sync Issues?  Do you get a black thumbnail outline with instructions? 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

Hi Rikk, the image is there with the attached message.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 21, 2023 Feb 21, 2023

Copy link to clipboard

Copied

That looks like an image of a phone/tablet device and not the image I need to see.

This is what I am looking for. 

Screenshot 2023-02-21 at 4.17.55 PM.png

 

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2023 Feb 22, 2023

Copy link to clipboard

Copied

Thank you but the issue isn't with LR on the PC. It is not syncing with LR Mobile app. I don't use LR on the desktop only LRC.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 22, 2023 Feb 22, 2023

Copy link to clipboard

Copied

Lightroom Classic is syncing to the cloud. Then the cloud is syncing to your mobile device. Currently we don't know if LrC is syncing successfully to the cloud. We need to determine that in order to investigate if the problem is with  LrC, the Cloud, or LrM. The screen I am requesting will help diagnose that.  Can you provide a screen capture of your screen at https://lightroom.adobe.com?

If you go to https://lightroom.adobe.com do you see the Sync Issues collection I've shown in my example? 

Without this information it will be difficult to proceed. 

 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2023 Feb 22, 2023

Copy link to clipboard

Copied

Thank you I have tested it and please see the 2 screenshots attached.  The webpage isnt loading - this has happened previously. Adobe1 is the website lightroom.adobe.com and the pictures arent loading and Adobe2 is LR on the desktop.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2023 Feb 22, 2023

Copy link to clipboard

Copied

The webpage finally loaded and the image is showing correctly (adobe3).  See attached.

In LR for some reason the image is showing unedited but the thumbnail at the bottom is showing the edited image. (see adobe4) I hope this is clear, thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 22, 2023 Feb 22, 2023

Copy link to clipboard

Copied

In the "adobe4" screenshot, what mode is the right-hand panel? If it's not in Edit mode, could you switch to that to see if you get the same "Waiting for Settings" there?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2023 Feb 22, 2023

Copy link to clipboard

Copied

Thank you Jim, I get that message. Please see attached

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 22, 2023 Feb 22, 2023

Copy link to clipboard

Copied

Thanks. Hopefully that'll help Adobe pin down the issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 22, 2023 Feb 22, 2023

Copy link to clipboard

Copied

Thank you it took over 9 hours and 6 support technicians to get it to sync in the first place but then as soon as the last call ended as resolved I realised this issue. Thanks and hopefully they will have a solution 🤞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 23, 2023 Feb 23, 2023

Copy link to clipboard

Copied

Good morning, do you have any idea on the solution? Thank you

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2024 Jan 25, 2024

Copy link to clipboard

Copied

LATEST

This has also been posted to Lr community. There seems to be a closed thread for this issue from 2023 which says that the issue was dealt with via Lightroom updates, but its now Jan 2024 and this issue is still present.

paulh21349112_0-1706216571322.png

This message appears on Lr desktop and also on lightroom.adobe.com so it looks like an Lrc issue

All images and metadata are synced with the cloud according to Lrc and Lr, so what's going on here?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines