Watermarks are not beeing applied when exporting file.

New Here ,
May 07, 2022 May 07, 2022

Copy link to clipboard

Copied

Lastest lightroom cc version installed.

Bug: When lightroom font size is changed on PREFERENCES/INTERFACE/ Font Size tab, from default to something larger like 200%, the exported files do not show the watermarks. In order to get watermarks to show again on the exported (JPEG) files, we must set Lightroom font size back to default. Reason to set larger font on Lighroom, when working on a 4K resolution panel, fonts look very tiny and hard to read for someone who doesn't have 20/20 vision.   

TOPICS
Windows

Views

99

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 11, 2022 May 11, 2022
Hi Fito, Thanks for reaching out. We are sorry for the trouble with Lightroom Classic. Go to the following location on Windows and set the scaling options in the explorer to find out what works best for your multi-monitor setup. C:\Program Files\Adobe\Adobe Lightroom Classic Right-click on Lightroom.exe > Properties > Compatibility > Change Settings for all users > Change High DPI Settings > High DPI Scaling Overide > Check the option 'Override High DPI scaling behavior.' > Scaling ...

Likes

Translate

Translate
Adobe Employee ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Hi Fito,

 

Thanks for reaching out. We are sorry for the trouble with Lightroom Classic.

 

Go to the following location on Windows and set the scaling options in the explorer to find out what works best for your multi-monitor setup.

  • C:\Program Files\Adobe\Adobe Lightroom Classic
  • Right-click on Lightroom.exe > Properties > Compatibility > Change Settings for all users > Change High DPI Settings > High DPI Scaling Overide > Check the option 'Override High DPI scaling behavior.' > Scaling Performed by > Test & choose from the following options one by one > Application , System & System (Enhanced)
  • Apply each of these settings and test which works best for you.

 

Let us know if this works,

Thanks!

Sameer K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

LATEST

Thank you very much for the support, yes that solved the problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines