Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Welcome pop up

New Here ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

 

Hi. I just downloaded the 11c upgrade. I have worked out most clitches but one eludes me. When I opan Lightroom, a Welcome to Lightroom pop up appears with directions and infor on the new version and links. (Mostly about the change in masking) Well I don't need that but now I can not shut it off? Anyone have an answer to how to get it to stop opening on startup??

TOPICS
Windows

Views

68

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

There is a checkbox in the lower-left corner of that pop-up that says "Got it", or "Don't show this", or something like that. If you don't see that, then please post a full-resolution screenshot of the entire LR window, including the pop-up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

Well, yeah, its just like you say it is. I push that Got It button every time to close it. It closes then but the dang pop up comes back every time I re-open. Weird. I post a copy. Here is a copy of the Welcome screen which is on top of the light room layout. Printscreen does not do them both. Does not matter if I open in Library or Develop mode, the pop up happens in both.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 06, 2021 Nov 06, 2021

Copy link to clipboard

Copied

Annoying indeed. Try resetting LR's preferences:
https://www.lightroomqueen.com/articles-page/how-do-i-reset-lightrooms-preferences/

 

Whether you clicked the Got It button is recorded in the preferences file. LR sometimes soils the file, and resetting it can fix all sorts of wonky behavior. That article explains how to restore the old preferences if resetting doesn't help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

So with some difficulty, I found the app data. It says to look here for a desktop app

 

Lightroom Desktop (cloud-based): C:\Users\[your username]\AppData\Roaming\Adobe\Lightroom CC\Preferences

 

Well I found the file in LightroomCC\Preferences and moved it and that did nothing. Ha. But then I looked at the app data and tried it in Lightroom\Preferences which was next to it (I have both lightroom and classic installed) and pulled that file and it did the trick.  What do you think happened? And thank you very, very much, by the way. Very kind of you to help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

LATEST

"...pulled that file and it did the trick."

 

Glad you got rid of the annoying pop-up. LR sometimes corrupts that preferences file, which stores all the information about the current state of the user interface, and when it gets corrupted, LR starts acting wonky.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines