Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


What happened to LrC v9.4? Cannot install version 9.4 any more?

Explorer ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Why can't I install back the version 9.4?? It disappered from the older versions list! v10 is sucks, still cannot handle grain at all, v11 is not compatible with my macOS Mojave (no, don't want to upgrade for some reasons)

This is crazy, Adobe don't let to use older versions, but new ones full of bugs...? I pay for this!

TOPICS
macOS

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

I'm sorry, but did you read my complaints? v9.4 is not in the previous list any more, this is what I'm talking about! 


I tried v11 on my macbook, still renders grain totally wrong, I mean, in the LrC app what you see really differs from the exported photo. It's crazy... 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

Be aware if you revert to LrC 9.4 you will loose the ability to Sync with the Adobe Creative Cloud.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

LATEST

AFAIK, Adobe always supports two versions. So when version 11 came out, version 9 was dropped.

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines