• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

When i sync a lightroom classic collection with Lightroom Adobe, the masks don't go with the picture

New Here ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

Hello, 

I hope you can help me. I edited my pictures in Lightroom Classic. But to share the collection with my client, I sync the collection in Lightroom adobe, to share the album. But when i do this, all the masks in each picture are not working. For example if I edited the colors etc, the changes go trought, but not the masking, like the hair, the skin .. How can I fix this ?

 

Thank you.

TOPICS
macOS

Views

290

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 19, 2022 Dec 19, 2022

It doesn't matter that the two apps are running on the same computer, they do not sync directly with each other. All syncing goes through the Adobe cloud, so in your case the image and edits are synced to your cloud account from LrC, and from there they then become available on all of your connected Lightroom apps....which includes the LR Desktop app.

 

"Waiting for Settings" is quite common, I have seen it myself. What worked for me was to make a further tiny adjustment to the image in LrClassi

...

Likes

Translate

Translate
Community Expert ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

What version number of Lightroom Classic are you using?

 

What version number of the Lightroom desktop app are you using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

Lightroom Classic is v 12.0.1

Lightroom Desktop is v 5.5

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

Try updating to the latest versions of both apps (12.1 and 6.1). I had similar problems using earlier versions which seemed to go away when I updated.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

I updated the Lightroom Classic. But i can't find the update available for lightroom desktop on my creative cloud

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

I managed to do it. But now when i sync, the folder does not appear inn lightroom desktop

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

How are you syncing images from LrC? You can sync individual images by adding them to the All Synced Photographs special collection in LrC, and those would only appear in the special All Photos "album" in Lightroom desktop. Or you can add them to a synced collection in LrC and that collection would appear as an album (with the same name as the collection) in the albums list in Lr desktop. "Folders" in Lr desktop are simply containers for a set of albums, they cannot contain images and they cannot sync.

 

So, how are you syncing the images from LrC and where are you looking for those images in Lr desktop?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

I am syncing the images fro LRC collection. And then they appear in lightroom dekstop in an album. Exept the pictures in Lightroom desktop do not contain the masks. compared to the one in lrc that contains masks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

It didn't work, the mask didn't transfer when i updates and then synced.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

Look at the image in the Masking panel in the Lightroom desktop app. Does the panel show the presence of the mask, perhaps with an exclamation mark which indicates the mask needs to be updated?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

I have this message when i open the masks panel, but the thing is that the lightroom is opened on the same computer

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

It doesn't matter that the two apps are running on the same computer, they do not sync directly with each other. All syncing goes through the Adobe cloud, so in your case the image and edits are synced to your cloud account from LrC, and from there they then become available on all of your connected Lightroom apps....which includes the LR Desktop app.

 

"Waiting for Settings" is quite common, I have seen it myself. What worked for me was to make a further tiny adjustment to the image in LrClassic, and after that adjustment synced to the cloud the image in LrDesktop was corrected. It doesn't have to be a Masking adjustment, I simply moved the Texture slider in the LrC Basic panel by +1 (in other words, something that would never be noticeable). Try that to see if it works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

What does Lightroom Classic show as the sync status? From the error message, it looks like the changes are not fully synced.

2022-12-19_11-50-32.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

Note that you can also view the sync status in the Preferences panel, under the Lightroom Sync tab:

 

2022-12-19_11-53-08.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

quote

From the error message, it looks like the changes are not fully synced.

 

Well, yes. Obviously that's the issue, but the question is where is the blockage? Is it between Classic and the Cloud, or between the Cloud and Lightroom? So if making a slight adjustment doesn't clear the blockage (it has in most cases in my experience), we'll need to open LrWeb to see if the masking changes are visible in the album there. That should at least identify which part of the chain isn't working correctly.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

Thank you so much ! it worked !

So if i do an adjustement on the picture further in lrc it will sync again in lr desktop right ?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 19, 2022 Dec 19, 2022

Copy link to clipboard

Copied

LATEST

It should do. It seems to be mainly AI Masks which cause the problem, but the workaround should work again if needed. I think Adobe continue to work on these pesky syncing issues, and in my own workflow the problems are much less frquent, so some progress is being made. Hopefully it won't be long before they are all fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines