When syncing two photos to get the sky copied, Lightroom no longer shows the recompute sky button!

Participant ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

When syncing two photos to get the sky copied, Lightroom no longer shows the recompute sky button!

 

Previously there was an UPDATE button with an error message sayin that Sky needs to be recalculated. This is still there on my MacBook Air...

 

But on my iMacPro the button is no longer there. Meaning I have to delete each sky and recreate it for each photo.

 

Both Macs are running MacOS Monterey 12.0.1 and Lightroom classic 11.0.1

TOPICS
macOS

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Dec 07, 2021 Dec 07, 2021
Did you use my Copy Settings plugin with the Original Sky And Subject Masks option selected? That copies the exact Sky and Subject masks from the source to the destination photos without updating them.  The option is useful only in limited circumstances, i.e. in time lapse sequences.

Likes

Translate

Translate
Adobe Community Professional ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

Try resetting the preferences

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

Are you displaying that in full screen mode?

/Edit/ my bad, issue would be if in full screen mode. 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

No.

I have tried changing it to full screen mode but that hasn't made a difference - sadly!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

Did you use my Copy Settings plugin with the Original Sky And Subject Masks option selected?

johnrellis_0-1638944994845.png

 

That copies the exact Sky and Subject masks from the source to the destination photos without updating them.  The option is useful only in limited circumstances, i.e. in time lapse sequences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 07, 2021 Dec 07, 2021

Copy link to clipboard

Copied

[This post contains formatting and embedded images that don't appear in email. View the post in your Web browser.]

 

Your screenshot shows what happens when you use that Copy Settings option:

 

johnrellis_1-1638945258459.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 08, 2021 Dec 08, 2021

Copy link to clipboard

Copied

LATEST

Oh I see! Thank you that's the perfect answer!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines