Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Where are the color label filters gone in latest LR CC?!

Explorer ,
Feb 15, 2015 Feb 15, 2015

Copy link to clipboard

Copied

I may be missing something really obvious here, but since the latest update installed on LR, I can't seem to find the color label filter anymore? used to be beside 'rated' in the filmstrip, but it's not there now - anyone able to help this confused bloke before his head explodes?!

TOPICS
How to

Views

25.8K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Feb 15, 2015 Feb 15, 2015
Can you see the Color Labels in the upper filter bar as Shooitstbond007 shows in the screen clip?  Not sure if the two are connected though    I can get portions of the lower filter bar to hide  but they ALL show back up when hitting the FILTER label.  You can alway try deleting the Preferences file trick.  I am amazed at what this one file will affect in lightroom and how it can get messed up and then mess up lightroom.Replacing the Lightroom Preference File | Lightroomers!https://helpx.adobe.com/lightroom/kb/preference-file-locations-lightroom-41.html

Likes

Translate

Translate
LEGEND ,
Feb 16, 2015 Feb 16, 2015

Copy link to clipboard

Copied

Thanks John,  I do recall this working at one time on my MAC but it isn't now.  I upgraded to Yosemite 10.10.2 (I was on Mountain Lion) so maybe it broke it as OS X upgrades seem to be breaking a lot of things lately.  I'll "fiddle" with it a bit to see if I can make it work but I can't imagine why I would want to hide some of the filters

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 16, 2015 Feb 16, 2015

Copy link to clipboard

Copied

No Bob, on Windows (yes I am, really must update my profile!) it's just an arrow and clicked, no drag option. I've never quite worked out why you'd want to hide filters either, it's not like it creates more screen space or anything!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Feb 16, 2015 Feb 16, 2015

Copy link to clipboard

Copied

Thanks for the info.On my MAC it is ALWAYS a hand and not an arrow when I select the word "Filter".  Glad you got it working anyway.  BTW, great photos on your web site.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 16, 2015 Feb 16, 2015

Copy link to clipboard

Copied

Cheers Bob, much appreciated! Another thing I really should do, update my site, so many things, so little time 😕

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 25, 2019 Oct 25, 2019

Copy link to clipboard

Copied

!!!!!YOU'RE KIDDING!!!!

THANK YOU so much for this information. I've been struggling with this for months, have had support calls with Adobe that didn't resolve it and now I learn there is a special you'd-never-guess-it-was-there draggy hand feature?!?! One wonders why Adobe wastes time investing in the strictly unnecessary (and potentially lethal) rather than working on the important stuff like speed.

 

Can't thank you enough John - my entire back catalog relies on this feature and it's been hell working without it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2020 Nov 04, 2020

Copy link to clipboard

Copied

LATEST

Omg... Thank you! Geez... why do they have to make it so hard to discover?!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 25, 2015 Aug 25, 2015

Copy link to clipboard

Copied

If you simply trigger filter by color from drop down menu at top, then it appears at bottom from now on. Or did on mine !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 17, 2015 Oct 17, 2015

Copy link to clipboard

Copied

If it helps anyone, my problem was that color filters are no longer set as a "default filter". I clicked on the word "Filter:" on the far left of the screen and it expanded to show me more filter options (shown here), including colors. So weird.

Screen Shot 2015-10-17 at 10.21.51 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 31, 2016 Mar 31, 2016

Copy link to clipboard

Copied

This solved it. thanks so much!

There are two separate interface elements that basically do the same thing; even if you don't want to use the "Filter Bar", you still have make sure it's set correctly to affect the one on the bottom.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 15, 2017 Jan 15, 2017

Copy link to clipboard

Copied

SO I can't find the Filter bar that is supposed to be on-top of the filmstrip bar. I can add and remove the filter bar on top, but there is no way to do anything with the filmstrip filter bar.

Ive tried to uninstall-reinstall with no help.

I can't figure out how to find or delete my preference file.

Screen Shot 2017-01-15 at 11.23.48 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 15, 2017 Jan 15, 2017

Copy link to clipboard

Copied

When in the library grid, press the backslash key to toggle the filter bar above the thumbnails \

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 15, 2017 Jan 15, 2017

Copy link to clipboard

Copied

That do not add or subtract anything above the filmstrip. It works great to add the filter bar on top, but does  nothing for the filmstrip.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 15, 2017 Jan 15, 2017

Copy link to clipboard

Copied

Yes that is by design e.g. choose text, attribute or metadata. If you select text a search box appears and yu can choose contains or contains all etc. and then add your search criteria.

Go to the catalog tab and choose “All Photographs” to search the entire catalog or restrict your search to an individual folder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 15, 2017 Jan 15, 2017

Copy link to clipboard

Copied

the problem is with the FILMSTRIP bar. The top of the FILMSTRIP is cut off and does not show any filter options that are normally directly ABOVE the filmstrip.

The filter bar at the top works perfectly. 

. Screen Shot 2017-01-15 at 11.53.07 PM.png

Screen Shot 2017-01-15 at 11.55.58 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 15, 2017 Jan 15, 2017

Copy link to clipboard

Copied

Is the filmstrip hidden?

Tab with the F6 key

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 15, 2017 Jan 15, 2017

Copy link to clipboard

Copied

the FILMSTRIP hides and unhides as normal, but the top of the FILMSTRIP does not have any filter options on it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 15, 2017 Jan 15, 2017

Copy link to clipboard

Copied

Can you hover with your mouse just above the filmstrip. If a double-headed arrow icon appears you can drag up and down to adjust how tall the filmstrip thumbnails appear.

If using Mac Os see this similar thread:

Missing icons in filmstrip

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 15, 2017 Jan 15, 2017

Copy link to clipboard

Copied

This bug has been acknowledged by Adobe.  You can try resetting LR's preferences or this workaround described in the bug report: Filmstrip is covering / overlapping filter- and breadcrumb bar | Photoshop Family Customer Community .  Please add your me-too vote and details of your issue to the bug report to make it a little more likely Adobe might prioritize a fix.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 20, 2017 Jan 20, 2017

Copy link to clipboard

Copied

I've just spent ages trying to find the colour label filter.  Finally found the solution for my MBPr13 2016, using LR CC

Immediately above the thumbnails in the film strip, look to the right side.  You will see the word "Filter:"   (NOT "FILTER OFF")

When you press the word "Filter", the filtering for Flags, stars and colour labels show.

It was confusing at first as I went to the right hand side box with drop down menu "camera info, default column  etc" , but no colour labels.  It's not there!  So ignore that drop menu for colour label.

-----------------

The alternative location for colour label is when you are in grid view  - press "Attribute".  Look at the top of the grid and you will see a row of flag, start and colour label choices.  So it's in two places.

I may have repeated above, but I haven't read it.  Anyway hope this helps.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 25, 2019 Oct 25, 2019

Copy link to clipboard

Copied

Oops. I replied but to the wrong post, hence deletion.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 06, 2018 Jan 06, 2018

Copy link to clipboard

Copied

Click the word "Filter" and the labels will appear.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
    • 1
    • 2