Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Where is my photo

Community Beginner ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

Hello!

 

I uploaded a catalog to LR and merged two photos together in PS. I renamed it the file name plus merge. The way my LR was set up before (just downloaded to new computer) was that the edit would automatically appear in the LR catalog right next to the image I merged. This did not happen this time.

 

I tried to find it by importing it. It shows up as a grayed out image in the catalog but does not let me bring it in when I want to edit it in develop mode, it's not there, but it looks like it's there. I even tried right clicking and opening in LR. I will screen shot what I get. I want to edit this merged image in LR.

 

Thanks for anyones help!

TOPICS
macOS

Views

52

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Aug 21, 2021 Aug 21, 2021
Yes and I will put it in the right place this time!  Ok, I figured it out!!!! Under "File Handling" I unchecked the box that said "Don't import suspected duplicates" Phew! I will still post the screenshot just incase someone else has this problem. 

Likes

Translate

Translate
LEGEND ,
Aug 20, 2021 Aug 20, 2021

Copy link to clipboard

Copied

My assumption is in PS you did a Save As.

Is that correct?

 

ahh, I went ahead and opened your attachment, and you are indeed trying to import that photo that you apparently saved as. Trying to import it into your catalog. Problem is you selected the MOVE option as opposed to ADD. The source location is identical to the Destination, hence no move.

 

Also, please use the insert photo button, not the add attachment. Mant members will not open attachments

 

image below out of date, but you get the drift.

 

CreateAPost.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

Thank you. I did try move and add both. Neither will show up. I did "save as" so I could keep the original and have a new name for the copy. 

 

It's strange becauase when I click on import it shows up in the catalog (with all other grayed out images). However when I go to develop it isn't actually in the catalog for me to work on

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

Can you post a screenshot of your Import Screen when you attempt to ADD?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 21, 2021 Aug 21, 2021

Copy link to clipboard

Copied

LATEST

Yes and I will put it in the right place this time! 

 

Ok, I figured it out!!!! Under "File Handling" I unchecked the box that said "Don't import suspected duplicates"

 

Phew! I will still post the screenshot just incase someone else has this problem. Screen Shot 2021-08-21 at 9.39.31 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines