• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

White Cross in Develop Module

New Here ,
May 24, 2019 May 24, 2019

Copy link to clipboard

Copied

I have a white cross running across the photo I'm currently working on in the Develop Module and can't figure out how to get rid of it.  It's not the overlay grid as I know how to turn that on and off.  I know this is probably a very simple key stroke fix, but I've looked everywhere and can't find the answer.  Any photo I bring up now in Develop has the same white two lines in the form of a cross.  Getting frustrated.   Thx

Views

150

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , May 24, 2019 May 24, 2019

Hi there,

That does not sound good, let's make it right!

As you're seeing a white cross over the images in Lightroom, could you please try turning off the Graphics processor from the Lightroom preferences? Go to Lightroom > Preferences > Performance tab > Uncheck GPU > Restart Lightroom and let us know if it helps?

Adobe Lightroom GPU Troubleshooting and FAQ

Also, please let us know the version of Lightroom and the operating system you're working on.

Regards,
Sahil

Likes

Translate

Translate
Adobe Employee ,
May 24, 2019 May 24, 2019

Copy link to clipboard

Copied

Hi there,

That does not sound good, let's make it right!

As you're seeing a white cross over the images in Lightroom, could you please try turning off the Graphics processor from the Lightroom preferences? Go to Lightroom > Preferences > Performance tab > Uncheck GPU > Restart Lightroom and let us know if it helps?

Adobe Lightroom GPU Troubleshooting and FAQ

Also, please let us know the version of Lightroom and the operating system you're working on.

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2019 May 24, 2019

Copy link to clipboard

Copied

Well, that certainly did the trick. I would never have figured that out, so thank you big time. I’m on LR Classic 8.3 RAW 11.3 and working on a current iMac.

Thanks again and have a great holiday weekend.

Best,

Dain

Dain Blair. Owner. GrooveWorx.com <http://www.grooveworx.com/>

1 (310) 922 2425 | dain@grooveworx.com <mailto:dain@grooveworx.com>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 24, 2019 May 24, 2019

Copy link to clipboard

Copied

Glad we got it working!
Would request you to update the Graphics drivers form the manufacturer's website, as that would help with a lot of issues.

Also, feel free to reach out to us for any future queries!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2019 May 24, 2019

Copy link to clipboard

Copied

Great, will do. Thx again.

Dain Blair. Owner. GrooveWorx.com <http://www.grooveworx.com/>

1 (310) 922 2425 | dain@grooveworx.com <mailto:dain@grooveworx.com>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 24, 2019 May 24, 2019

Copy link to clipboard

Copied

Or, was it perhaps a Guide and not a grid or a overlay?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 16, 2022 Oct 16, 2022

Copy link to clipboard

Copied

LATEST

Much simpler problem than messing with the GPU. 

In the Develop module, go to View > Loupe Overlay > Guides

Each visit turns the white cross lines on or off.

Easy, peasy.  Truth be told, it took me a while to find it, too. 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines