White photo in develop window with graphic gtx 950m after upgrade 11.4

Community Beginner ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Hello,

after upgrade form 11.3 to 11.4 in develop window the photos are white.
I found that this error happens with the setting in Performance Camera Raw use automatic graph processor.

If it is off the picture looks good.
I own windows 10 with Nvidia GTX 950M.

These are the information system:

Versione di Lightroom Classic: 11.4 [ 202206021307-2f136917 ]
Licenza: Creative Cloud
Impostazioni lingua: it
Sistema operativo: Windows 10 - Home Premium Edition
Versione: 10.0.19044
Architettura dell'applicazione: x64
Architettura del sistema: x64
Conteggio processore logico: 8
Velocità processore: 2,5GHz
Versione SqLite: 3.36.0
Memoria integrata: 16273,0 MB
Memoria reale disponibile in Lightroom: 16273,0 MB
Memoria fisica usata Lightroom: 3624,3 MB (22,2%)
Memoria virtuale usata Lightroom: 6344,9 MB
Conteggio oggetti GDI: 1313
Conteggio oggetti UTENTE: 3203
Conteggio maniglie elaborate: 2318
Dimensione cache memoria: 330,2MB
Versione Camera Raw interna: 14.4 [ 1121 ]
Numero di thread massimo utilizzato da Camera Raw: 5
Ottimizzazione SIMD Camera Raw: SSE2,AVX,AVX2
Memoria virtuale di Camera Raw: 1157MB / 8136MB (14%)
Memoria reale di Camera Raw: 1400MB / 16273MB (8%)
Impostazione DPI del sistema: 120 DPI
Composizione desktop attivata: Sì
Monitor: 1) 1920x1080, 2) 1366x768
Tipi di input: Multitouch: No, Tocco integrato: No, Penna integrata: Sì, Tocco esterno: No, Penna esterna: Sì, Tastiera: No

Informazioni processore grafico:
DirectX: NVIDIA GeForce GTX 950M (23.21.13.8857)

white.jpg

 

TOPICS
SDK , Windows

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Hi advarte fabioc,

 

Do you have the latest graphic drivers? If not, please update to the latest available version and check if the image is displayed correctly.

Also, could you share the 'logs' folder present in 'CameraRaw' folder?

Location:  C:\Users\<username>\AppData\Roaming\Adobe\CameraRaw\Logs. 

 

 

 

Venkatesh Penjuri
Adobe Lightroom Team

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

LATEST

Hello Venkatesh Penjuri,

 

I installed nvidia geforce experience and it updated my driver to the Geforce Game Ready version. There were no drivers available for Driver Studio (SD) on the Nvidia site.
I can see the photos in Develop module now although I don't know if this new driver is good for LR CC and PS graphics.
What do you think?
Thanks

Fabio

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines