why am I getting a white stripe on my photos in lightroom?

New Here ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

why am I getting a white stripe on my photos in lightroom. It only shows up when in Develope mode and in full screen. I can see what to edit or what is wrong with the photo.

TOPICS
macOS

Views

53

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 08, 2022 Mar 08, 2022

Copy link to clipboard

Copied

You are using an old version of Lightroom, CC 2015 (also known as version 6), which is not compatible with your OS.

So strange things can happen, like the Info overlay displaying with a white instead of transparent background.

There's no way to fix this, but you can hide the overlay by pressing the I key on your keyboard once or twice.

Also note that if you uninstall LR CC 2015, you won't be able to reinstall it, since it uses a 32-bit installer.

The latest Mac operating systems will only accept 64-bit installers.

 

Since you seem to be having a Creative Cloud subscription, I suggest that you upgrade to the latest version of Lightroom Classic, 11.2. See the system requirements here:

https://helpx.adobe.com/lightroom-classic/system-requirements.html

 

image_2022-03-08_165057.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2022 Mar 09, 2022

Copy link to clipboard

Copied

LATEST

Okay, Thank you so much!! This helped me a lot!!!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines