Why can't I update my catalogs with Lr 11.2??

Community Beginner ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

I JUST updated my Lr (from v10 to v11. I'm on a Mac.) Now I'm trying to open a catalog and it's telling me I need to update it. Normal so far. But then I get this error message. Tried the Default catalog & that was fine, but tried another client catalog and got the same message. Uuuugh, why is everything always so complicated with Lr? Anyone know what's going on?

(Also side question, when you update a catalog, can you delete the old version and it's fine?)
TOPICS
macOS

Views

92

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

I suspect that this is the message when you open a newer catalogue in an older version of Lr. In your case, could you be opening the v11 catalogue in Lr10 or even earlier? Check this very carefully.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

No it's definitely the new version. I opened it separately with the default catalog and checked what version it was: 11.2. Then I went to my client's catalog (you'll see in the name it sys "v10") and it asked me to update it, which makes sense since it's a v10 catalog and I'm trying to open it in v11. But then I get the error message. Here is a screenshot.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

Sorry, I now see from your first screenshot that you were indeed getting that message in LR11. And you've confirmed 11.2.

So looking at your second screenshot, if you now click Upgrade, do you get the first screenshot?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

Yes exactly. That's what I get.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

LATEST

Check that Lightroom has permissions to access removable volumes. Maybe that is the problem.

 

catalinasecurity.png

 

-- Johan W. Elzenga

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

What is the SanDisk 4 volume?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

It's an external hard drive. It's where my catalog is. That said I've never had an issue with my catalogs being hosted there so I can't imagine it would cause an issue now? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 15, 2022 Feb 15, 2022

Copy link to clipboard

Copied

I JUST updated my Lr (from v10 to v11. I'm on a Mac.) Now I'm trying to open a catalog and it's telling me I need to update it. Normal so far. But then I get this error message. Tried the Default catalog & that was fine, but tried another client catalog and got the same message. Uuuugh, why is everything always so complicated with Lr? What is going on??
 
[Duplicate ... closed by Mod]
 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines