why while importing from nikon does lightroom say preview unavailable for this file

Explorer ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

why while importing from nikon sd card does lightroom classic say preview unavailable for this file?

thank you

TOPICS
macOS

Views

170

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 21, 2022 May 21, 2022

Copy link to clipboard

Copied

What's the exact camera model (including any "mark" numbers)?  Do the menu command Help > System Info and copy/paste the first line here.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Hello, my camera is a Nikon D810 and I have LR Classic vs 11.3.1.
I have no problem loading images and working in LR Classic vs 11.3.1 on my
mac laptop, but cannot work/load images on my desktop, MacOS vs 11.6.6.
Thank you,

*Vicki*
*personal information removed per forum policy*

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

In addition, please also let us know the OS and its version you use.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Hello, my camera is a Nikon D810 and I have LR Classic vs 11.3.1.
I have no problem loading images and working in LR Classic vs 11.3.1 on my
mac laptop, but cannot work/load images on my desktop, MacOS vs 11.6.6.
Thank you,

Vicki

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Do you get an error message on your desktop when attempting to work/ load images?

If so please post a screen capture of the message or quote word for word.

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.8,; LrC 11.5, Lr 5.5, Ps 23.5.1, ACR 14.5,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

no there's no error message.
thanks,

*Vicki*
*personal information removed per forum policy*

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

And also please provide the exact version number of your Lightroom Classic.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Hello, my camera is a Nikon D810 and I have LR Classic vs 11.3.1.
I have no problem loading images and working in LR Classic vs 11.3.1 on my
mac laptop vs. Big Sur 11.6.5, but cannot work/load images on my desktop, MacOS Big Sur vs 11.6.6.
Thank you,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

"see: https://community.adobe.com/t5/lightroom-classic-discussions/quick-tips-how-to-give-full-disk-access..."

 

To build on this, someone else reported very similar symptoms with LR 11.2 on Mac OS 11.6.2, and they solved the issue by granting LR Full Disk Access (as described in the linked article). So definitely give that a try.   (Most of the reports here about needing to grant Full Disk Access are for Mac OS 12.)

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

It's ok to respond once with the very same information - everybody in the thread will see it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 22, 2022 May 22, 2022

Copy link to clipboard

Copied

LATEST
Thanks

Cheers!
Vicki Wickman Photography
Www.vwphotog.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines