• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

(Win11) Lightroom Classicv12.01 Import errors with FujiFilm RAF

New Here ,
Nov 26, 2022 Nov 26, 2022

Copy link to clipboard

Copied

Hi,

Updated to v12.01 and it also upgraded my catalogue.  Noticed over last few days when try to import get these messages, example....

The Folders(s) could not be found

Items 1-100

Items 101-120

Failed to find place for the imported file

-NFF9595.RAF

.....

Just found similar community report from year ago and was to do with commas in filenames, but these are simply standard Fuji camera file numbers. Also the folders appear perfectly ok on drive, and can access other images in folders.

Windows 11 PC, latest windows udpate.

 

{Thread title updated by moderator}

TOPICS
Windows

Views

97

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 28, 2022 Nov 28, 2022

Copy link to clipboard

Copied

LATEST

Welcome to the Lightroom community. I'd love to help you figure this out.

 

Where do you keep your catalog? On the internal drive or an external drive? Could you please share a screenshot of the import settings you are using? Is the drive connected wirelessly or via a compatible wired connection?

 

Try changing the port used to a faster input & test if this happens with the specific range of files stored in a specific folder on the drive.

 

Let me know how it goes. Thanks!

Sameer K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines