Wrong file opening at LrC launch

Explorer ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Hello,
For the last week or so, when I launch LrC, it opens an old file and not the latest I have been working on.
I can't find the setting that will repair this.

Can someone give me a clue?

Thanks,

Ari

TOPICS
How to, Mac

Views

122

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Apr 19, 2021 Apr 19, 2021
The problem solved itself without my intervention. I have just had to switch to another catalogue for a particular job. When I came back to the first problematic catalogue everything came to normal. I have no idea how this problem has occurred at first.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Go to File > Open recent, where you should find the catalog you want to open.

Once you have the correct catalog opened, go to Preferences > General > Default catalog, and choose Load most recent catalog.

 

image_2021-03-22_123047.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Thank you Per.

It is not the catalog that is wrong, it is the last job I have been working on that is not automatically reopened...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

LrC should reopen at the place you were when you exit the app. Are you saying that you are not experiencing that?

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Exactly!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

I have no idea why you have a different experience. As far as I know it should reboot at the same place you exited the application. Are you signing out?

Maybe you could try resetting the LrC preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.6.1, LrC 11.0.1, Lr 5, Ps 23.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Thanks Denis,

Yes I am signing out every day.

I am trying to avoid going thru the resetting procedure and see if there's another way.

Ari

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

LATEST

The problem solved itself without my intervention.
I have just had to switch to another catalogue for a particular job. When I came back to the first problematic catalogue everything came to normal.
I have no idea how this problem has occurred at first.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines