Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Your partner in taking your best shots to new levels in Lightroom Classic

Sep 12, 2019 Sep 12, 2019

Copy link to clipboard

Copied

As the Senior Manager of the Adobe Photography & Digital Imaging Customer Experience team, I would like to give you a warm welcome to our new Lightroom Classic community forum.

 

I've been using Adobe tools for decades. On everything from animation, live production, green screen (who remembers Drew Carey's Green Screen Show?), post-production editing, collaborative documents, graphic design, business marketing and in my photography.

 

As a photographer, I like to keep my skills fresh in any workflow--it helps me better understand how our users interact with digital imaging products. In addition to my favorite photo subjects—geographic & travel photography—I still shoot events, weddings, headshots, portraitures, stock, cityscapes, architecture, and food. (Well, and the occasional cat.) 

 I keep up with a wide variety of workflows so I can better understand our Adobe customers.I keep up with a wide variety of workflows so I can better understand our Adobe customers.

 

At Adobe, my team and I partner and support photographers and digital artists like you. If you have any photography / digital image questions or suggestions, please send them my way by clicking here to email me. I'm happy to advocate for product suggestions, answer your questions, and share fresh content that will inspire your next creative endeavors!

 

The Adobe community introduced me to the power of digital very early in my career and has continued to provide endless tools to fuel creativity and inspire new art. I hope that everyone here will feel welcomed by their fellow photography lovers and digital colleagues. Our community forum is a place to answer your workflow questions, dive deeper into learning, and inspire you to achieve whatever your imagination desires.

 

Thanks for stopping by--I hope that you will join us on our new community page, like this post, reply and introduce yourself, participate in our Friday Make It! Challenges, share your knowledge and show off how you use Lightroom Classic to spark creativity and take your best shots to a whole new level.

 

Rebecca

TOPICS
FAQ, How to

Views

883

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 03, 2019 Oct 03, 2019

Copy link to clipboard

Copied

Hi/

 I am a Lightroom user for a very long time and enjoy it very much. I have the new sony a7rm4 and took many pictures in an uncomprest mode wich is 120 mp per picture. Cheking the pictures , its realy 120mb. After inporting them to the lightroom I found

out they were compresed to 62mp /

I probably made a mistake.

can some one advice ?

Yoav 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 16, 2021 Nov 16, 2021

Copy link to clipboard

Copied

8 bit or 16bit?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

Hi good vibes,
I wanted to share with you my frustration with adobe and its support, I've been for more than 6 days (5 hours a day in chat) trying to solve the problem of copying and pasting masking settings, because an error message appears: "SELECTIONS ENABLED BY 'IA - (artificial intelligence) MUST BE REcalculated IN THE DESTINATION PHOTO"

Lightroom classic version 11.01 version and RAW camera 14.0

ADVANCE THAT THE PROBLEM ALSO Exists IN THE LIGHTROOM
ADOBE PHOTOSHOP LIGHTROOM (CC) VERSION 5.0.

MY MAC: MAC MINI M1 VERSION 11.6 BIGSUR

THE PROBLEM SEEMS TO ME TO BE IN ARTIFICIAL INTELLIGENCE REGARDING MASKING. Because I DID THE TESTS OF COPYING AND PASTE SETTINGS WITHOUT USING MASKS, AND IT WORKED PERFECTLY, BUT WHEN THE SETTINGS HAVE MASKING, THIS MSG APPEARS: "THE SELECTIONS ACTIVATED BY 'IA - (artificial intelligence) MUST BE DETERMINED" IN THE FOTO

I have a hyperlapse project to deliver to the client, but ADOBE IS not caring about its client's problem... They just don't solve it, they don't do tests, nothing, nothing, nothing...

help me please, I'm Brazilian and I use an inges/portuguese translator...

thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

@Noar banco de imagens If I'm understanding you correctly, it sounds like you want to copy and apply an AI mask to multiple photos.  If that's what you're doing, LrC will need to compute the AI mask for each individual image.  Regretfully, there's no automatic way to do this currently.  You'd need to go to each image and click the Update button.

 

Users have already been asking for a way to automatically update multiple AI masks.  You can go vote for the feature here - 

 

https://community.adobe.com/t5/lightroom-classic-ideas/p-masking-add-auto-update-recompute-to-subjec...

 

In the future, I'd suggest creating a new post when you're looking for help.  Tacking a reply on another unrelated post like this one is less likely to get noticed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

Hi, I appreciate the new features but very frustrated that I cannot usae the very important previous "Clone" or "Heal" function for a common task like making a treee disappear that appears to be "growing out of a person's head." 

In previous LRC iterations the Clonme or Heal brusahes did this easily and accurately.
Now those features seem to be gone.

Yes I can see and use the spot removal tool, but for me this gives me smudges where the tree pixels are above the hair/head pixels, and I can't make these smudges go away, even with zero feathering and small brush size.

What am I missing or what did you and the Adobe team consider was the workflow for the clone function

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 19, 2021 Nov 19, 2021

Copy link to clipboard

Copied

LATEST

OK apologies, I now see that in the brush I rightclick to select clone .

Suggestion - Adobe should do a little diagram to map previous icons below the histogram to the new key striokes to invoke those functrions, and include KB shortcuts

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines