• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

P: Disable Info pop ups for tools

Community Beginner ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Adobe give us please an option to disable the info pop ups when you select a tool. 

Idea No status
TOPICS
macOS , Windows

Views

345

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
12 Comments
Adobe Employee ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

Please go to Help>System Info… and get us the exact installed version number of your software. 

Rikk Flohr - Customer Advocacy: Adobe Photography Products

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 01, 2021 Dec 01, 2021

Copy link to clipboard

Copied

lightroom classic version 11.0.1

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

What precise commands/keystrokes are you doing that causes the overlay "Masking activated" to appear? I don't see it in LR 11.0.1.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

Just by clicking on one of the tools. such as mask, spot removal etc

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 02, 2021 Dec 02, 2021

Copy link to clipboard

Copied

You probably are using the MIDI2LR plugin -- if so, uncheck the option Show Status And Activity.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

I don't know..? 
Where do I find this plugin?
I only use loupedeck pro.. But I didn't find this MIDI2LR

Votes

Translate

Translate

Report

Report
LEGEND ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

If you're using Loupedeck, then the overlay is likely coming from the Loupedeck software, not MIDI2LR.  You can verify that by:

 

1. Do File > Plug-in Manager, find the Loupedeck plugin in the left column, and select it. 

 

2. In the Status panel on the right, click Disable.

 

3. Restart LR.  


Loupedeck will be temporarily disabled for LR. Do you now see the overlays when you click on a tool?  If you don't see the overlays, you've confirmed they are coming from Loupedeck, and you'll have to contact Loupedeck support for you might disable them.  Don't forget to re-enable the Loupedeck plugin.

Votes

Translate

Translate

Report

Report
Community Beginner ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

Thank you!
Yes loupedeck is the problem:)
I will contact them

Votes

Translate

Translate

Report

Report
New Here ,
Aug 29, 2022 Aug 29, 2022

Copy link to clipboard

Copied

Have you got news? I'd like stop the massage during activate example mask tool

Votes

Translate

Translate

Report

Report
LEGEND ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

"Have you got news? I'd like stop the massage during activate example mask tool"

 

Are you using Loupedeck or MIDI2LR?

Votes

Translate

Translate

Report

Report
New Here ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

Loupedeck Live and LR v11.5 on mac

Votes

Translate

Translate

Report

Report
LEGEND ,
Aug 30, 2022 Aug 30, 2022

Copy link to clipboard

Copied

LATEST

I don't have a Loupedeck, but I downloaded and installed their plugin. Unlike most plugins, it adds its commands to the Help > Plug-in Extras menu.

 

Do the menu command Help > Plug-in Extras > Loupedeck Plugin Settings and uncheck the option Show Plugin Notifications:

johnrellis_0-1661902439155.png

 

Votes

Translate

Translate

Report

Report