Highlighted

新規購入したPCに製品版のLr5を改めてインストールしたがシリアルが無効になっている

Mar 11, 2019

Copy link to clipboard

Copied

①お使いのOSとそのバージョン

macOS Mojave


②製品とそのバージョン

Lr 4の製品版を購入

Lr 5はアップグレード版

インストール後

5.7.1にアップグレードした


③トラブルの内容

アップグレードして再起動したところ、認証エラー?と表示が出て

再起動するよう指示が出た。

解決しない場合お問い合わせくださいとの表記があった。

後日再度起動するとシリアル番号入力画面までいけたが

入力するとそのシリアルが失効していた。


Lr5の操作性を気に入っており、機能的にも満足しているので

CCには入らずに購入した製品をこの先も使っていきたい。

シリアルの失効状態?を回復してほしい。

Topics

起動エラー

Views

459

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

新規購入したPCに製品版のLr5を改めてインストールしたがシリアルが無効になっている

Mar 11, 2019

Copy link to clipboard

Copied

①お使いのOSとそのバージョン

macOS Mojave


②製品とそのバージョン

Lr 4の製品版を購入

Lr 5はアップグレード版

インストール後

5.7.1にアップグレードした


③トラブルの内容

アップグレードして再起動したところ、認証エラー?と表示が出て

再起動するよう指示が出た。

解決しない場合お問い合わせくださいとの表記があった。

後日再度起動するとシリアル番号入力画面までいけたが

入力するとそのシリアルが失効していた。


Lr5の操作性を気に入っており、機能的にも満足しているので

CCには入らずに購入した製品をこの先も使っていきたい。

シリアルの失効状態?を回復してほしい。

Topics

起動エラー

Views

460

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 12, 2019

Copy link to clipboard

Copied

既知の問題 - macOS 10.14 (Mojave) における Lightroom Classic および Lightroom CC の実行

Lightroom5系とMojaveは動作が確認された環境ではないとの事です。

サポートもしてないでしょうから、

古い環境を用意して使うか、

最新版を購入して使用するしか策がないと思います。

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
assause LATEST
Adobe Community Professional ,
Mar 12, 2019

Copy link to clipboard

Copied

alpha7さんの補足ですが、Ver.5で10.10までが対応OSになっています。

旧バージョンの対応 OS: Photoshop Lightroom

あわせて、macOS自体、旧環境との互換性がかなり低いOSになっていますので、

極論、OSバージョンが一つ上がるだけでも、従来動作のアプリケーションは動かなくなります。

インストーラーやシリアル認証もプログラムですから、

動作するプラットフォームの互換性に依存してしまうのは仕方ありません。

特にmacOSはサポート期間が短いことも踏まえて、アプリケーションも短期で刷新するしかなく、

結果として現行のサブスクリプションが適正、ということになってしまいます。

余談ですけど、OS X 10.7(2011年7月リリース)以降からがOS毎年リリース+サポート期間3年になっています。

その翌年からAdobe製品はサブスクリプション体系に移行しています。

そのあたり、実は相関関係があるんじゃないかと個人的には思っています。

(Appleの体制にあわせてAdobe製品もサブスクリプション化によって毎年リリース状態なので)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...