1:1 previews error

New Here ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

I use Lightroom Classic version 7.3. I realised that in Lightroom, many, if not all of the images were taking some time to appear. Therefore "previews" may not have been setup or needed refreshing
I selected all the images in the whole library (main library, control A) and then in library tab (I think), I selected 1:1 previews). This takes many hours, and sometimes fails (or needs to be taking smaller bundles, not the whole library)
Anyway, its now complete. But it failed to get many images, dating from the early ones, all the way through to 2018WhatsApp Image 2020-10-14 at 04.24.15.jpeg

I did some research about this issue and tried a way which is deleting the smart previews.lr folder then rebuilt the smart previews again. But the result was still the same and even more photos couldn't be found. So please can you guys suggest me some alternatives? Thanks in advance

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

TOPICS
How to, Performance, Problem or error

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Can Lightroom find and access the original photos? Or are they stored on a external disk that's not connected?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

LATEST

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines