Highlighted

Adjustment Brush/Edit Pins used to show before and after. Now it just shows red

New Here ,
Apr 21, 2020

Copy link to clipboard

Copied

Hello, 

 

When hovering over an edit pin when using the adjustment brush, it used to show me the before and after of the brushing. Now when I do it, it just shows me where I brushed (and in red). This is not very good for my workflow. Does anyone know how I can get this setting back? Thank you.

Nvm I found it. Had to press shift + O

TOPICS
How to

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adjustment Brush/Edit Pins used to show before and after. Now it just shows red

New Here ,
Apr 21, 2020

Copy link to clipboard

Copied

Hello, 

 

When hovering over an edit pin when using the adjustment brush, it used to show me the before and after of the brushing. Now when I do it, it just shows me where I brushed (and in red). This is not very good for my workflow. Does anyone know how I can get this setting back? Thank you.

Nvm I found it. Had to press shift + O

TOPICS
How to

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 21, 2020 0
New Here ,
Apr 21, 2020

Copy link to clipboard

Copied

Nvm I found it. Had to press shift + O

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 0