Adobe Lightroom Classic 2020 - Develop Mode

New Here ,
Jan 30, 2021 Jan 30, 2021

Copy link to clipboard

Copied

When I go from Library to Develop Mode, my photos show in the film strip and the Main Panel.  When I go to change "Exposure", etc, the changes only show in the film strip not in the Main Panel. I have to click on another photo and back to the first photo before changes will show in the Main Panel.  Sometimes this process will cause a gray screen in the Main Panel.  There is no exclamation point on the photo in the Film Strip so photo is not missing.  I have turned off the GPU in Preferences and restarted Lightroom but that has not resolved the problem.  I have uninstalled and reinstalled Lightroom Classic 2020.

TOPICS
How to, Performance, Problem or error, Windows

Views

195

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 31, 2021 Jan 31, 2021
Two things you can try: Purge the Camera raw cache. Go to Edit > Preferences > Performance > Camera raw cahce settings, and click Purge cache. This will delete the Develop previews, and force them to rebuild. Reset the Lightroom preferences. See https://www.lightroomqueen.com/?s=reset+preferences

Likes

Translate

Translate
Adobe Community Professional ,
Jan 30, 2021 Jan 30, 2021

Copy link to clipboard

Copied

There is no LrC version as 2020 the last version 10.0 there have been two updates 10.1 and 10.1.1. Which version were you using when the problem started?

What version are you using now?

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.5, LrC 10.3, Lr 4.3, Ps 22.4.3, Pr 14.8.0; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 30, 2021 Jan 30, 2021

Copy link to clipboard

Copied

Thanks for your reply.  I am using the most current version and have installed all updates.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 30, 2021 Jan 30, 2021

Copy link to clipboard

Copied

Try rolling back to LR 10.0:

https://www.lightro omqueen.com/roll-back-update-previous-classic/ 

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Thanks John

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

John,

 

I tried the roll back and it didn't work.

 

Charlie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Two things you can try:

  • Purge the Camera raw cache.
    Go to Edit > Preferences > Performance > Camera raw cahce settings, and click Purge cache.
    This will delete the Develop previews, and force them to rebuild.
  • Reset the Lightroom preferences.
    See https://www.lightroomqueen.com/?s=reset+preferences

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Berntsen - It worked Yahoo!!! I get to sleep tonight becuase of you.  Amazing!!! Thank you!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

LATEST

Berntsen,  This is what worked for me: Purge the Camera raw cache.
Go to Edit > Preferences > Performance > Camera raw cahce settings, and click Purge cache

 

Thanks Again,  Charlie

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines