Adobe lightroom editing screen with all black image

Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Whenever I go to the development screen, the image is all black, some wrong settings I madeCaptura de Tela (12).pngCaptura de Tela (13).png

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

TOPICS
Bug, How to, Presets or profiles, Problem or error

Views

239

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 11, 2021 Jan 11, 2021
First, try to disable the GPU. Edit > Preferences > Performance > Set Use graphics processor to Off. If this fixes the issue, update your graphics driver, and try to to turn the GPU back on.   Another possibility is that you have a defective monitor profile. As troubleshooting, and as a possible temporary fix, try setting it to sRGB (use Adobe RGB if you have a wide gamut monitor). With Lightroom closed, press the Windows key + R, type colorcpl in the box and press Enter. Add the sRGB profile, t...

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Have you tried the Reset button in the lower right corner? Is  this  the only image in your library that this is happening to? Have you completely shut down  your  computer and reopened the same image?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

I did everything you recommended and the problem continues

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

First, try to disable the GPU. Edit > Preferences > Performance > Set Use graphics processor to Off.

If this fixes the issue, update your graphics driver, and try to to turn the GPU back on.

 

Another possibility is that you have a defective monitor profile.

As troubleshooting, and as a possible temporary fix, try setting it to sRGB (use Adobe RGB if you have a wide gamut monitor).

With Lightroom closed, press the Windows key + R, type colorcpl in the box and press Enter.

Add the sRGB profile, then set it as default.

If this fixes the issue, it is recommended that you calibrate the monitor with a hardware calibrator.

This will also create and install a custom monitor profile that describes your monitor accurately.

 

color-management.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

The only way it worked was to disable the GPU. Modifying the color profile did not work.Captura de Tela (15).png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Drivers are updated

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

I see from your screenshot that you have a GeForce RTX 2070 super with what seems to be the latest Game ready driver.

Try installing the latest Studio driver, which should be more suitable for Lightroom use.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 11, 2021 Jan 11, 2021

Copy link to clipboard

Copied

Maybe that's the problem, I use my computer more for games than for editing. I will not change the driver, I will use it with the GPU disabled, because today I used it during the day and it worked perfectly. I will consider your previous answer as the correct one, as it worked for me. Thanks to everyone who helped me, and I'm sorry for any mistakes because I used the Google translator. Good photographs!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines