Adobe Standard v2 and Camera Matching v2 Profiles missing on Nikon Z7 files but there on Z6 files??

New Here ,
May 07, 2020

Copy link to clipboard

Copied

Hi there,

 

Hope someone can help. 

 

I currently shoot with a Nikon Z6 and a Nikon Z7. I don't know whether this is a really dumb question, but I going to ask it anyway.....

 

On the Z6 files when I look at the profile options for the Camera Matching profiles and the Adobe Standard profile they are showing as v2:

image.png

However, on the files taken on a Z7 (same time/same shoot) the v2 options aren't there:

Screenshot 2020-05-07 at 13.34.56.png

 

Is this an issue or is it something like the v2s being uinque to the Z6 and the non-v2 profiles are the only choice for the Z7?

 

I'm running Adobe Cloud on a Mac and am on Lightroom Classic 9.2.1

 

Much appreciated!

 

Most Valuable Participant
Correct answer by johnrellis | Most Valuable Participant

The v2 profiles for the Z 6 were introduced to fix a white-balance bug:

https://helpx.adobe.com/camera-raw/kb/white-balance-issue-color-cast-with-nikon-z-6-raw-file.html


Most cameras, including the Z 7, only have one version of profiles.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

TOPICS
Mac, Presets or profiles

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe Standard v2 and Camera Matching v2 Profiles missing on Nikon Z7 files but there on Z6 files??

New Here ,
May 07, 2020

Copy link to clipboard

Copied

Hi there,

 

Hope someone can help. 

 

I currently shoot with a Nikon Z6 and a Nikon Z7. I don't know whether this is a really dumb question, but I going to ask it anyway.....

 

On the Z6 files when I look at the profile options for the Camera Matching profiles and the Adobe Standard profile they are showing as v2:

image.png

However, on the files taken on a Z7 (same time/same shoot) the v2 options aren't there:

Screenshot 2020-05-07 at 13.34.56.png

 

Is this an issue or is it something like the v2s being uinque to the Z6 and the non-v2 profiles are the only choice for the Z7?

 

I'm running Adobe Cloud on a Mac and am on Lightroom Classic 9.2.1

 

Much appreciated!

 

Most Valuable Participant
Correct answer by johnrellis | Most Valuable Participant

The v2 profiles for the Z 6 were introduced to fix a white-balance bug:

https://helpx.adobe.com/camera-raw/kb/white-balance-issue-color-cast-with-nikon-z-6-raw-file.html


Most cameras, including the Z 7, only have one version of profiles.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

TOPICS
Mac, Presets or profiles

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 07, 2020 0
Most Valuable Participant ,
May 11, 2020

Copy link to clipboard

Copied

The v2 profiles for the Z 6 were introduced to fix a white-balance bug:

https://helpx.adobe.com/camera-raw/kb/white-balance-issue-color-cast-with-nikon-z-6-raw-file.html


Most cameras, including the Z 7, only have one version of profiles.

 

[Use the blue reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 11, 2020 0
New Here ,
May 12, 2020

Copy link to clipboard

Copied

Thanks John, appreciate the reply/info

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 12, 2020 0