Adobe, the king of FONTS broke Italic fonts in watermarks in Lightroom Classic !!!

New Here ,
Dec 19, 2020

Copy link to clipboard

Copied

The proverb of shoemaker walking barefoot came again true with Adobe breaking, since Lightroom Classic 10.0 (10.1 has the same bug) italic fornts in Watermarks. None of the italic fonts works...

 

Bravo for this bug, so plain and so visible !!!

 

I wonder how the baseline testing is done before the release.

regards

 

andre

TOPICS
Import and export

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Adobe, the king of FONTS broke Italic fonts in watermarks in Lightroom Classic !!!

New Here ,
Dec 19, 2020

Copy link to clipboard

Copied

The proverb of shoemaker walking barefoot came again true with Adobe breaking, since Lightroom Classic 10.0 (10.1 has the same bug) italic fornts in Watermarks. None of the italic fonts works...

 

Bravo for this bug, so plain and so visible !!!

 

I wonder how the baseline testing is done before the release.

regards

 

andre

TOPICS
Import and export

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 19, 2020 0
Abambo LATEST
Adobe Community Professional ,
Dec 26, 2020

Copy link to clipboard

Copied

Adobe is apparently working on this: https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-watermark-italic-bo...

Regards, Abambo
Hard- and Software Engineer and Photographer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 26, 2020 0