After I updated to LR classic V10, I am getting an error

New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

Adding a picture to quick selection by pressing B on the key.

Screenshot 2020-10-27 174641.png

 

[Moderator: Moved to the Lightroom Classic forum]

 

TOPICS
Installation

Views

46

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After I updated to LR classic V10, I am getting an error

New Here ,
Oct 26, 2020

Copy link to clipboard

Copied

Adding a picture to quick selection by pressing B on the key.

Screenshot 2020-10-27 174641.png

 

[Moderator: Moved to the Lightroom Classic forum]

 

TOPICS
Installation

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 26, 2020 0
LEGEND ,
Oct 27, 2020

Copy link to clipboard

Copied

It is always helpful to state your operating system version NUMBER.

 

If you are on a Mac, a bug with this error text has been reported many times, and you should go to https://community.adobe.com/t5/lightroom-classic/after-i-updated-to-lr-classic-v10-i-am-getting-an-e... and try the solutions listed there, and add meaningful comments to that thread.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 0
GoldingD LATEST
LEGEND ,
Oct 27, 2020

Copy link to clipboard

Copied

following

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2020 0