Highlighted

After removing a previously imported folder that had been deleted, attemp to index nil value

New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

SkipHillJr_0-1594753382057.png

 

Pretty obvious it was trying to unindex entries that no longer existed. I see many, many reports of problems. Responding with such a huge user base has to be difficult. I develop software, and the problem seems pretty understandable. It should be relatively simple to validate and fix. Wondering if I will even get a response, or I'm just lost in the sea of users when I have real problems.  Any response will be appreciated. 

 

TOPICS
Import and export, Problem or error, Windows

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After removing a previously imported folder that had been deleted, attemp to index nil value

New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

SkipHillJr_0-1594753382057.png

 

Pretty obvious it was trying to unindex entries that no longer existed. I see many, many reports of problems. Responding with such a huge user base has to be difficult. I develop software, and the problem seems pretty understandable. It should be relatively simple to validate and fix. Wondering if I will even get a response, or I'm just lost in the sea of users when I have real problems.  Any response will be appreciated. 

 

TOPICS
Import and export, Problem or error, Windows

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 14, 2020 0
LEGEND ,
Jul 14, 2020

Copy link to clipboard

Copied

What software are you talking about? Please provide the software name and version NUMBER.

 

We're not Adobe, and I have no idea if you will get a response from Adobe. However, the correct place to discuss this error (if you want a response from Adobe) is here.

 

If you are talking about Lightroom Classic, usually this error has nothing to do with removing photos from the catalog, as you explained.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

dj_paige

 

Thanks so much for your response. This was posted under Lrc, and I'm a new user, signed up about 10 days ago, so I have the latest version. Actually, I primarily wanted to know if I can expect to get help when I have technical problems with the software, so I won't bother with formal Adobe problem reporting. I've used alternatives, and these Adobe modules are obviously far more refined and stable that anything I've used. The problem goes away, assuming I'm not left with invalid index entries for the photos that were deleted from the file system and then removed in Lrc.

 

Thanks for clarifying things for a newbie, it's appreciated. One related question you may have an answer for. If my indexes were corrupted, I can't find anything in the menus about rebuilding them. Do you know of any way?

 

Thanks,

Skip

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
LEGEND ,
Jul 14, 2020

Copy link to clipboard

Copied

I doubt your indexes are corrupted.

 

Please state what actions in Lightroom Classic caused this error message to appear.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
GoldingD LATEST
LEGEND ,
Jul 14, 2020

Copy link to clipboard

Copied

I suspect that you have the Logitech Options plug-in enabled. Unless of course you do not haveva Logitecj mouse or keyboard.

 

Buggy plug-in.

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0