Highlighted

After update - Lr. Classic Catalog is not recognized as a valid catalog

New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

 

I updated Lr yesterday and now can't open the catalog. Please help!

The files in the backup are still there as you see it in the left column; other catalogs open except this one.

Windows OS, using Lr. Classic CC. How do I open the catalog?

 

Screenshot (434).png

Topics

Problem or error

Views

57

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After update - Lr. Classic Catalog is not recognized as a valid catalog

New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

 

I updated Lr yesterday and now can't open the catalog. Please help!

The files in the backup are still there as you see it in the left column; other catalogs open except this one.

Windows OS, using Lr. Classic CC. How do I open the catalog?

 

Screenshot (434).png

Topics

Problem or error

Views

58

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 08, 2020 0
LEGEND ,
Jul 08, 2020

Copy link to clipboard

Copied

Updated to what? Please tell us the version number. And what was the version number previously?

 

Wild guess ... what happens if you rename the catalog using your operating system to remove the periods in the date and remove the plus sign in the catalog name?

 

Do you have a recent backup of this catalog file?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0
New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

So, it's updated to this one: 

Lightroom Classic version: 9.3 [ 202005281810-476e492c ]

The current Lr icon has letter C in it, previously it didn't. I don't know what was the previous version of Lr, but I usually keep it pretty updated. 

 

As for the periods and + sign in the name, that's how I normally name all my catalogs and I didn't have this problem before. 

 

When I tried opening it again, this happened:

Screenshot (435).png

 

And, when I click REPAIR CATALOG, this opens: and I have LR and PS are closed

Screenshot (436).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0
LEGEND ,
Jul 08, 2020

Copy link to clipboard

Copied

You need to use a recent backup of this catalog file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0
New Here ,
Jul 08, 2020

Copy link to clipboard

Copied

How do I do that? In the backup I only have NEF and xmp files saved in a folder with the date 2020-06-12. I don't have another/backedup lrcat file to start the catalog.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 0
LEGEND ,
Jul 08, 2020

Copy link to clipboard

Copied

Those are backups of the photos.

 

You need to find a backup of this particular catalog file. If you don't have a recent backup of this particular catalog file, then I think you are out of luck.

 

You could import the photos into a brand new catalog, and depending on what you saved in XMP, you might get a lot of your work back, but not everything gets written to XMP, and maybe you didn't have Lightroom Classic write anything to XMP.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 1
Adobe Community Professional ,
Jul 08, 2020

Copy link to clipboard

Copied

Your screen capture show a Catalog 0 (zero) kb and. a .lock file with 1 kb. The other files contain no data. It just looks like a Catalog was started and named with absolutely zero files imported. Where are your previous catalog files? Search your hdd for a Catalog file use *.lrcat (LRCAT) that the designated Lightroom Catalog.

 

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 9.4, Lr 3.4.1, Ps 21.2.4, Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2020 1