Highlighted

After Update to LR Classic 9.3 no more backup of catalogue

New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

After installing the latest version 9.3 of LR Classic on my Windows 10 PC, LR does not create backups anymore. Although it is set in the catalogue settings menu. I tried different settings - always, once a day, once a week etc. but does not work.

Topics

Bug, Problem or error, Windows

Views

132

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

After Update to LR Classic 9.3 no more backup of catalogue

New Here ,
Jun 21, 2020

Copy link to clipboard

Copied

After installing the latest version 9.3 of LR Classic on my Windows 10 PC, LR does not create backups anymore. Although it is set in the catalogue settings menu. I tried different settings - always, once a day, once a week etc. but does not work.

Topics

Bug, Problem or error, Windows

Views

133

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jun 21, 2020

Copy link to clipboard

Copied

"LR does not create backups anymore"

 

What does happen? What do you see that indicates a problem? Explain.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 21, 2020

Copy link to clipboard

Copied

Set it to either Ecery time LR exits or When LR next exit and test.

 

2020-06-21 18_20_56-LR Classic V9 Catalog - Adobe Photoshop Lightroom Classic - Develop.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

As I wrote in my post- I tried all of these settings already without success.

LR just shuts down but there is no catalog backup present.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 22, 2020

Copy link to clipboard

Copied

Does the backup dialog window even come up?

And if it does is the folder where the backups are supposed to place a valid drive and folder location?

 

Have you tried changing the backup drive/folder location as a test?

 

2020-06-22 06_09_48-LR Classic V9 Catalog - Adobe Photoshop Lightroom Classic - Library.png

 

I have no problems with it so it is somethiing specific to your computer and install of LrC.

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jun 22, 2020

Copy link to clipboard

Copied

Not at all. LR just shuts down without any dialog or request.

And the drive mentioned in the catalog settings within LR CC is a valid drive.

 

In the meantime I have noticed the same issue with my Win10 Notebook where I also updated LR CC to the latest V 9.3.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 22, 2020

Copy link to clipboard

Copied

Try resetting your preferences. https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
g-foto LATEST
New Here ,
Jul 01, 2020

Copy link to clipboard

Copied

In fact nothing worked and Murphys law stroke.

When I tried to open LR CC yesterday, the lrcat file could not be opened. When checking the file, I noticed 0KB in size...So the database was corrupt and I had of course no updated backup file since I switched to V9.3

I used the last backup I had, before switching to 9.3 and imported it into 9.3

Finally I lost two weeks of work and hours of re-installing all preferences into the new catalog.

Now Backup in LR CC is working again.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...