Highlighted

Albums not syncing after crash

Explorer ,
Aug 04, 2020

Copy link to clipboard

Copied

Lightroom Classic crashed today. When I restarted it, it said that cloud syncing had been disabled, and I should close my library, and restart Lightroom, and enable syncing.  After spending over half an hour finding out how to reanable syncing (spoiler: it moved from the identity plate top-left, to it's own icon top-right! Update your tutorials if you've published one) it went on to allegedly check all 60,000 photos, and claim that syncing had completed.   

After that completed, I started working on a collection synced to Lightroom cloud/mobile.  New albums I create are *not* showing up.  After allegedly syncing the collection, I click on the collection's Lightroom Links -> View on Web, and that takes me to "All Photos" on Lightroom Mobile, rather than the collection. The collection is not visible on Lightroom Mobile.

 

I tried unsyncing, even deleting, the collection, and creating a new one, but the old one still shows up on the web interface, while the new one doesn't. 

 

So, my collections are not syncing 😞 .  Any clues? Under Sync Activity (in Preferences -> Lightroom Sync)  I occasionally see metadata uploading, but it's slow, and pauses frequently.  Do I just need more patience?   It's been a few hours.  

If patience pays off, I'll let you know in a reply or edit to this post.  (I thought it might be nice to have my expereince on record in community.adobe.come, because surely someone else will run into the same problem, and fight with it for hours like I have.  )

TOPICS
Sync

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Albums not syncing after crash

Explorer ,
Aug 04, 2020

Copy link to clipboard

Copied

Lightroom Classic crashed today. When I restarted it, it said that cloud syncing had been disabled, and I should close my library, and restart Lightroom, and enable syncing.  After spending over half an hour finding out how to reanable syncing (spoiler: it moved from the identity plate top-left, to it's own icon top-right! Update your tutorials if you've published one) it went on to allegedly check all 60,000 photos, and claim that syncing had completed.   

After that completed, I started working on a collection synced to Lightroom cloud/mobile.  New albums I create are *not* showing up.  After allegedly syncing the collection, I click on the collection's Lightroom Links -> View on Web, and that takes me to "All Photos" on Lightroom Mobile, rather than the collection. The collection is not visible on Lightroom Mobile.

 

I tried unsyncing, even deleting, the collection, and creating a new one, but the old one still shows up on the web interface, while the new one doesn't. 

 

So, my collections are not syncing 😞 .  Any clues? Under Sync Activity (in Preferences -> Lightroom Sync)  I occasionally see metadata uploading, but it's slow, and pauses frequently.  Do I just need more patience?   It's been a few hours.  

If patience pays off, I'll let you know in a reply or edit to this post.  (I thought it might be nice to have my expereince on record in community.adobe.come, because surely someone else will run into the same problem, and fight with it for hours like I have.  )

TOPICS
Sync

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 04, 2020 0
Adobe Community Professional ,
Aug 05, 2020

Copy link to clipboard

Copied

Ok, keep calm, I believe you may have been affected by the following.

When LrC (Lightroom Classic) has a Catalog file opened it creates a lock file that prevents an other use of the Catalog. When you exit the App the lock file gets automatically removed. However due to the crash the lock file may have remained preventing you from opening the current Catalog.

Your Catalog file by default resides in a folder named Lightroom located in User (your user name) / Picurers / My pictures / Lightroom, in your browser navigate to the folder and delete the lock file. The file will have the same name as the Catalog file with the extension .lock (LOCK).

Make sure you do not delete Catalog files which rave the extension .lrcat (LRCAT). You can then double click the Catalog file and Lightroom should boot with the correct Catalog.

 

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 9.4, Lr 3.4.2, Ps 21.2.4, Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0
jabraham LATEST
Explorer ,
Aug 12, 2020

Copy link to clipboard

Copied

I may have had to just had to wait many hours (overnight). But, the syncing seemed to stop, so, I would make some changes to some photos (e.g. the order of albums, some metadata) which seemed to kickstart the syncing.  Maybe if I hadn't made those changes, the syncing would have resumed anyways. I dunno.  Anyway, it turns out that it takes a while to sync 60,000 photos' metadata and album placement.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0