Highlighted

All my adjustments have gone and the source images looks processed

New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

i have no clue what could have wrong:

 

first i realised that when i view the before images, they look different than the after ones which have no adjustments. (they should be identical). i used the reset buttons, but that does not take me back.

 

but the worse is, that the adjusments on my whole collection have gone! there are adjustments but the images look very different on how i set them. Adjusment brush settings gone too.

 

i am crossing my fingers someone knew what's going on here, as i had days of work put into this collection....

Topics

Problem or error

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

All my adjustments have gone and the source images looks processed

New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

i have no clue what could have wrong:

 

first i realised that when i view the before images, they look different than the after ones which have no adjustments. (they should be identical). i used the reset buttons, but that does not take me back.

 

but the worse is, that the adjusments on my whole collection have gone! there are adjustments but the images look very different on how i set them. Adjusment brush settings gone too.

 

i am crossing my fingers someone knew what's going on here, as i had days of work put into this collection....

Topics

Problem or error

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 14, 2020 0
Adobe Community Professional ,
Sep 14, 2020

Copy link to clipboard

Copied

I'm confused. You indicate that you are looking at the "after" images which have no adjustments. And yet you indicate that you have put a lot of work into this collection. Sounds like a contradiction here, can you clarify what you are doing?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 0
LEGEND ,
Sep 14, 2020

Copy link to clipboard

Copied

What does the History panel in the Develop Module show?

 

Do you have a recent backup of your catalog which might have the adjustments made previously?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 0
LEGEND ,
Sep 14, 2020

Copy link to clipboard

Copied

Did you delete (clear) your history?

 

https://digital-photography-school.com/3-lightroom-history-tips/

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 0