All printers lost after update?

Feb 18, 2020

Copy to clipboard

Copied

I have lots of templates set up in lightroom for 6 different printers. I havent used it for a few weeks but have updated to the current LR Classic 9.2 and now whilst they are all still there Lightroom doesnt seem to recognise I have any printers installed at all and is asking if I want to install one? Can anyone tell me if I can get back all my settings without having to go through each one again? BTW I'm using windows 10 

Topics

Download and install, Problem or error, Windows

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

All printers lost after update?

Feb 18, 2020

Copy to clipboard

Copied

I have lots of templates set up in lightroom for 6 different printers. I havent used it for a few weeks but have updated to the current LR Classic 9.2 and now whilst they are all still there Lightroom doesnt seem to recognise I have any printers installed at all and is asking if I want to install one? Can anyone tell me if I can get back all my settings without having to go through each one again? BTW I'm using windows 10 

Topics

Download and install, Problem or error, Windows

Views

25

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 18, 2020

Copy to clipboard

Copied

Check your LR preferences, see if toggling ON or OFF “Store Presets with Catalog” makes any difference. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...