Another Crashing Issue

New Here ,
Dec 27, 2020

Copy link to clipboard

Copied

Imac 2015

24 GB RAM

Big Sur 11.1

LC 10.1

Have tried reloading OS and Lightroom several times

System crashes whenever I try to Edit

Any ideas appreciated. Thanks

 

TOPICS
Crash or freeze

Views

123

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Dec 28, 2020
DdeGannes Adobe Community Professional , Dec 28, 2020
At Jay Kenneth, the system requirement is 16GB Ram or more and your system has 8GB, in addition, your GPU is not supported for LrC 10 and 27" 5k monitor make sure that it is turned off in Lightroom Classic preferences, performance tab. To wit having it turned on is unlikely to provide any performance enhancement and is more likely to cause problems. See the screen capture you do not reach the recommended for 4K but are at 5K, your GPU is 2GB the Recommended is 4GB.      

Likes

Translate

Translate
Jump to answer Jump to answer
LEGEND ,
Dec 27, 2020

Copy link to clipboard

Copied

Roll back to v10.0, if that fails, then 9.4

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 27, 2020

Copy link to clipboard

Copied

How do you "roll back"?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 27, 2020

Copy link to clipboard

Copied

I am having the same issue.

Screen Shot 2020-12-27 at 7.16.47 PM.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Dec 28, 2020

Copy link to clipboard

Copied

I read in another thread about turning graphics acceleration off from auto in preferences.I tried it and it worked for me.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Dec 28, 2020

Copy link to clipboard

Copied

At Jay Kenneth, the system requirement is 16GB Ram or more and your system has 8GB, in addition, your GPU is not supported for LrC 10 and 27" 5k monitor make sure that it is turned off in Lightroom Classic preferences, performance tab.

To wit having it turned on is unlikely to provide any performance enhancement and is more likely to cause problems.

See the screen capture you do not reach the recommended for 4K but are at 5K, your GPU is 2GB the Recommended is 4GB.

Screenshot 2020-12-28 at 7.42.18 PM.png

 

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.2.1, LrC 10.1.1 (>10.0), Lr 4.1, Ps 22.1, Pr 14.8.0; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Dec 28, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more