Highlighted

As of recent my lens doesn't show up anymore in the lens correction settings pane

New Here ,
Mar 05, 2020

Copy link to clipboard

Copied

I have the Canon EF 50mm f/1.2L USM lens for years and my lightroom always recognised it in lightroom, but since a few weeks it doesn'n anymore. About the same time I got issues with updates and I had to reinstall by adobe software (but the issues were allready before the update, I ended up trying to get updates because of this issue).

 

My lens is still in the list of supported lenses.

 

Topics

Bug, Presets or profiles, Problem or error

Views

76

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

As of recent my lens doesn't show up anymore in the lens correction settings pane

New Here ,
Mar 05, 2020

Copy link to clipboard

Copied

I have the Canon EF 50mm f/1.2L USM lens for years and my lightroom always recognised it in lightroom, but since a few weeks it doesn'n anymore. About the same time I got issues with updates and I had to reinstall by adobe software (but the issues were allready before the update, I ended up trying to get updates because of this issue).

 

My lens is still in the list of supported lenses.

 

Topics

Bug, Presets or profiles, Problem or error

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 05, 2020 0
LEGEND ,
Mar 05, 2020

Copy link to clipboard

Copied

1. What camera? And has that changed?

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2020 0
LEGEND ,
Mar 05, 2020

Copy link to clipboard

Copied

2. Please post your system information as Lightroom reports it. In Lightroom click on Help, then System Info, then Copy. Paste that into a reply. Please limit it to info from first line down to just past plug-in info. Info after plug-in info, just occupies space unless you are a Adobe tech.

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2020 0
Most Valuable Participant ,
Mar 05, 2020

Copy link to clipboard

Copied

Triple-check that the files you are working with are actually raws and not JPEGs -- most lens profiles only apply to raws.  More than one person has reported here that their camera settings got reset at some point and they were unknowingly working with JPEGs rather than raws.

 

[Use the reply button under the first post to ensure replies sort properly.]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2020 1
Tony_See LATEST
Adobe Community Professional ,
Mar 05, 2020

Copy link to clipboard

Copied

 

I don't know your camera / lens but some camera firmware updates might be automatically applying lens profiles.

Are you seeing this?

lens.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 05, 2020 1