Auch LrC 10.1.1 hängt sich auf

Jan 13, 2021

Copy link to clipboard

Copied

Leider ist auch das LrC 10.1.1 auf meinem iMac (Retina 5K, 27", Late 2015), 3.2 GHz Intel Core i5, 16GB RAM nicht stabil. Der iMac friert ein und man muss den Mac mit dem Einschaltknopf ausschalten.

Mit einem Downgrad auf LrC 10.0 ist alles wieder in Ordnung.

Dies ist auch schon mit der V 10.1 so gewesen.

TOPICS
Problem or error

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Auch LrC 10.1.1 hängt sich auf

Jan 13, 2021

Copy link to clipboard

Copied

Leider ist auch das LrC 10.1.1 auf meinem iMac (Retina 5K, 27", Late 2015), 3.2 GHz Intel Core i5, 16GB RAM nicht stabil. Der iMac friert ein und man muss den Mac mit dem Einschaltknopf ausschalten.

Mit einem Downgrad auf LrC 10.0 ist alles wieder in Ordnung.

Dies ist auch schon mit der V 10.1 so gewesen.

TOPICS
Problem or error

Views

40

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 13, 2021 1
Jan 13, 2021

Copy link to clipboard

Copied

Zusatz: Betriebssystem Mojave 10.14.6

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2021 0
Jan 13, 2021

Copy link to clipboard

Copied

The first thing that you should try is to switch off the GPU support from the Lightroom preferences and check if that helps to fix the issue.

Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom.

https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html#troubleshooting

https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If Lightroom doesn't start correctly the please see "Solution 2" in the document behind the second link.

 

Another step is to try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

 

BTW: This isssue hasn't been fixed in 10.1.1. There's only a fix for the syncing issues.

Lightroom Classic 10.1.1 is now available - Adobe Support Community - 11743335

Sorry, but you have to wait for one of the next updates. 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2021 0
Jan 13, 2021

Copy link to clipboard

Copied

Hi, 

 

read this thread! Downgrade back to LrC 10.0. 

 

https://community.adobe.com/t5/lightroom-classic/lightroom-classic-freezes-my-imac-27-inch-5k-post-w... 

 

Adobe is unable to fix this problem as it happens on almost all 5K screen iMac models. Contactning Adobe's support won't, as they have no idea how to solve this problem. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2021 0
Jan 13, 2021

Copy link to clipboard

Copied

Vielen Dank für die rasche Antwort. Ich habe wieder LrC 10.0 installiert (schade), das läuft ohne Probleme.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 13, 2021 1