Highlighted

Auto Layout Preset not working

Explorer ,
Oct 11, 2020

Copy link to clipboard

Copied

I created a custom Auto Layout Preset that has the left side blank and the right side using the "Clean" theme layout. However, each time I save or select the "Auto Layout" button -  it resets and goes back to "1 photo" theme on the right.

 

I have tried other themes and updated the saved preset and it always goes back to 1 photo. I also noticed that if I click on the layout graphics underneath the "clean" menu it switches the them again to 1 photo.

 

Any ideas why this is happening?

 

Screen Shot 2020-10-11 at 7.08.02 PM.pngScreen Shot 2020-10-11 at 7.08.26 PM.png

TOPICS
Bug, Presets or profiles, Problem or error

Views

18

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Auto Layout Preset not working

Explorer ,
Oct 11, 2020

Copy link to clipboard

Copied

I created a custom Auto Layout Preset that has the left side blank and the right side using the "Clean" theme layout. However, each time I save or select the "Auto Layout" button -  it resets and goes back to "1 photo" theme on the right.

 

I have tried other themes and updated the saved preset and it always goes back to 1 photo. I also noticed that if I click on the layout graphics underneath the "clean" menu it switches the them again to 1 photo.

 

Any ideas why this is happening?

 

Screen Shot 2020-10-11 at 7.08.02 PM.pngScreen Shot 2020-10-11 at 7.08.26 PM.png

TOPICS
Bug, Presets or profiles, Problem or error

Views

19

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 11, 2020 0
WobertC LATEST
Adobe Community Professional ,
Oct 12, 2020

Copy link to clipboard

Copied

"Clean" is not a single Template Page-

'Clean' templates have straight cell edges, whereas 'Creative' templates have textured borders. So by selecting "Clean" you are simply asking LrC to show ALL the pages with 'Clean' cell templates

Then you still need to set the Auto Layout to one of the templates that are presented in the Template chooser panel- and that might be choosing a "1-Photo" or a "2-Photo" clean- template. This will then appear as you show in your second screen-clip.

Do not forget to always [Update] the Preset or choose from the options in the Drop-down menu of the 'Preset' box at the TOP of the Auto-Layout dialog (eg. Save as a new preset).

So 'in the end' you are not really doing anything wrong, just not fully understanding how the dialog works!

 

 

Regards. My System: Lr-Classic 10.0, Photoshop 22.0, Lightroom 4.0, Windows-10. Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 12, 2020 0