Automatic start up - Lightroom Classic Import window opening when connecting hard drive to laptop

New Here ,
Aug 07, 2020

Copy link to clipboard

Copied

Hello, everytime I plug in my external hard drive to my laptop, Lightroom Classic starts up and want to import my photos. The curious thing is that I haven't set it up.

So my question is: How can I disable the auto-start-up everytime I plug in a hard drive?

 

Maybe anyone has a solution. 🙂

 

{Thread title edited by moderator}

TOPICS
How to, Import and export

Views

65

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Aug 07, 2020
nikunj.m Adobe Employee , Aug 07, 2020
Hi there,   We're sorry about the trouble with Lightroom Classic. You can try disabling the option to Show import dialog when a memory card is detected by going to the Preferences for Lightroom Classic, then General. Once done, quit and relaunch Lightroom Classic to check if that helps.       Let us know if it helps! Regards, Nikunj

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Aug 07, 2020

Copy link to clipboard

Copied

Hi there,

 

We're sorry about the trouble with Lightroom Classic. You can try disabling the option to Show import dialog when a memory card is detected by going to the Preferences for Lightroom Classic, then General. Once done, quit and relaunch Lightroom Classic to check if that helps.

 

 

Screenshot_8.png

 

Let us know if it helps!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

I tried the 'fix' above. It was checked.  I unchecked it and restarted Lightroom.  I even rebooted my computer, but Lightroom Classic is still trying to import files whenever I plug in an external drive.  It doen't do it on my other laptop.

 

I recently updated my OS drive to a larger drive.  I cloned the old drive to the new drive and then installed the new drive into the computer.  Would that have anything to do with it.  I can still use PS and LrC, it's just a pain having LrC startup when I plug an external drive in.

Should I reinstall my LrC?

 

Steve

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more