Basic Panel freezing in develop mode after the new update.

New Here ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

Can some one help me how to fix this issue. when even o move any of the sliders on basic panel it freezes up for a minute and then it works. very frunstating.

TOPICS
Crash or freeze

Views

498

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

When you don't provide any information about your system, such as what operating system you are using, what exact version of Lightroom you are using, how much RAM your system has, there really isn't much we can offer as far as help is concerned. If you really want help then tell us a little about your system and when this problem started.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

i7 window 10 operating system with 8 gb ram. this started happing with the recent update. thank you for your reply 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

GoldingD_0-1624159634707.jpeg

 

GoldingD_1-1624159634708.png

 

GoldingD_2-1624159634709.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2021 Jun 19, 2021

Copy link to clipboard

Copied

@GoldingD Thank you so much . Here is the information :

Lightroom Classic version: 10.3 
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.19042
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 2.1GHz
SqLite Version: 3.34.0
Built-in memory: 8069.7 MB
Real memory available to Lightroom: 8069.7 MB
Real memory used by Lightroom: 245.3 MB (3.0%)
Virtual memory used by Lightroom: 5481.7 MB
GDI objects count: 743
USER objects count: 2524
Process handles count: 1815
Memory cache size: 0.0MB
Internal Camera Raw version: 13.3 [ 807 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX
Camera Raw virtual memory: 2435MB / 4034MB (60%)
Camera Raw real memory: 2380MB / 8069MB (29%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: Yes, External touch: No, External pen: Yes, Keyboard: No

Graphics Processor Info:
DirectX: NVIDIA GeForce GT 640M (25.21.14.2531)

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: C:\Users\[]\Pictures\Lightroom\Lightroom Catalog-v10.lrcat
Settings Folder: C:\Users\[]\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) AdobeStock
2) Facebook
3) Flickr
4) Nikon Tether Plugin

Config.lua flags: None

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

 

Displays: 1) 1920x1080

 

and

 

Graphics Processor Info:
DirectX: NVIDIA GeForce GT 640M (25.21.14.2531)

 

so, not 4K, and a very old (and no longer supported, apparently, by NVIDIA) GPU (that driver is the last one, now  2 years old). And per online info, only 2048 MB of memory.

 

The option to use Graphics Processor, if you can even select it, will likely help nothing, and in fact, cause problems.If on, turn off.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

DirectX: NVIDIA GeForce GT 640M (25.21.14.2531)

Interesting, per:

https://www.notebookcheck.net/NVIDIA-GeForce-GT-640M.71579.0.html

Only supports DirectX 11, LrC wants DirectX 12, supprised SYS Info shows DirectX supported, instead if OpenGl.

 

Does anyone have better info on that? Does the OP need to revert to forcing LrC to use OpenGl?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

 

Built-in memory: 8069.7 MB

 

I do  not know if you can add memory to what appears to be a Notebook (based on GPU)

I also do not know if that would help.

Can other members weigh in on that?

 

Note; see reply by dj_paige.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

Camera Raw virtual memory: 2435MB / 4034MB (60%)
Camera Raw real memory: 2380MB / 8069MB (29%)

Now, I can never interpet that section to come up with exactly how much Camera RAW CACHE is set. But that % in use makes be ask:

 

What is your Camera RAW CACHE set to? 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

Library Path: C:\Users\[]\Pictures\Lightroom\Lightroom Catalog-v10.lrcat

Very normal location for your catalog. And I assume that you have only the one internal hard drive. 

Or us that assumption wrong?

 

Also, on that C drive, how much free space in percent (%)? Looking for 30% or better. (Adobe calls for 20%)

 

Also, do you have any external drives, and if so, what connectivity?

 

Some notes

For best performance, catalog should be if at all possible on fastest drive, CAMERA RAW CACHE on fastest drive, photos anywhere (no advantage). And as the OS is Windows, consider placing the Camera RAW CACHE on a drive other than C, where the Paging file (even if slower)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

So sayeth @GoldingD :

 

I do not know if you can add memory to what appears to be a Notebook (based on GPU)

I also do not know if that would help.

Can other members weigh in on that?

 

I seriously doubt lack of memory is the culprit here, and whether or not you can add memory to a Notebook seems irrelevant. The first thing to try was alread mentioned by @GoldingD , make sure the use of the Graphics Processor is OFF in Lightroom Classic.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

I don't know about freezing exactly, but all my files in the left sidebar have disappeared except the last one I was working in.  I don't know how to get them back.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

Hello, @romiem11607121 , let's not include your specific issue in this thread. Let's keep the two threads separate. Your issue can be discussed in your other post at https://community.adobe.com/t5/lightroom-classic/lost-files-in-side-bars/td-p/12126413

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 20, 2021 Jun 20, 2021

Copy link to clipboard

Copied

LATEST

As DJ states please keep to topics and your own threads. 
I appreciate you are new here but doing this helps us help you so much easier and is respectful of others at the same time.

 

thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines